RIFT TD TUTORIAL
DOWNSTREAM CYCLONE DEPOSITION
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INTRODUCTION

In this tutorial you will develop a downstream deposition model, with deposition behind an em-
bankment that is generated during the Deposition Model Run. Deposition Vectors move up the
embankment upstream faces as the facility develops.

A copy of the Rift TD Users Manual may be useful when working through this tutorial. It is in-
stalled during Rift TD installation, but can also be downloaded from our download page.

TUTORIAL COMPONENTS

This tutorial comprises:

e This instruction set.
o Rift TD files:
¢ Base Model.rft: The base model used to develop the deposition surface.
¢ Final Model.rft: The final deposition model.
¢ Final Model.res: The deposition model result file.
o Text Files (ASCII data files):
¢ Survey Data.txt: The ASCII data file used to generate the base topography.

¢ Deposition Line.txt: Deposition boundary coordinates.

BASE TOPOGRAPHY

This tutorial provides the Rift TD data file, Base Model.rft, as a starting point:
¢ Click File > Open.
o Select Base Model.rft.
e Click Open.

Deposition Basin
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MODEL DEFINITION

A typical deposition model comprises:

e Raise Elevations:

¢ Vector Slopes.

e Beach Profiles.

e Material Parameters.
e A Supernatant Pond.

o Deposition Structures. In this model we will define a Deposition Line.

RAISE ELEVATIONS

Raise Elevations define the elevations that deposition vectors will be raised to, and the raise
increment.

In this tutorial you will raise deposition vectors from their initial elevation of

e 1312.5 m; to an elevation of

Raise
Elevations

e 1348.5m;in 8 Rift TD - Fi

File Edit Dati on Pond Survey Tools View Window Help

String  Node  Elem

e 36 raisesi.e. 1.0 m raise increments. ™ " H

: HE-@-® - [
To set the Raise Elevations. :;/m =+ 7 Y REEA ;TES,MJ
Increments
o Activate Raise Elevations: ,
* 36 Raise
« Click Edit > Raise Elevations; or : oo “ Increments

e Click the Raise Elevation Tool- )
button.

+ Enter 36 Raise Increments on the Raise Increment Grid.

e On the Data Grid:

o Enter an initial elevation, El. 1, of 1312.5 m.

o Enter a final elevation, El. 2, of 1348.5 m.
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VECTOR SLOPE
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A Vector Slope defines how deposition vectors move horizontally as they are raised vertically.

In this tutorial you will specify a Vector Slope of 1 Vertical in 3.5 Horizontal.

To define the Vector Slope:
#8 Rift TO - Final b

« Activate Vector Slopes: S

M=

e Click Edit > Vector Slope; or N

*ond Survey Tools View Window Help
a

L+ XEE-@-®- [

CEY A -] 7 [ A
o Click the Vector Slope Tool-button. = Eertion ..
o Enter the Vector Slope on the Data Grid: IR 1000

e Row 1: ;
e Chainage: 0.00.
o Elevation: 0.00.
e Row 2:
e Chainage: 3.50.
o Elevation: 1.00.

BEACH PROFILE

Beach Profiles define a longitudinal section along a beach.

A typical model has two beach profiles:

e Sub-arial profile: The beach profile above the supernatant pond.

e Sub-aqueous profile: The beach profile below the supernatant pond.

You will define both profiles as linear profiles with a:

e Sub-aerial slope of 1V:120H.
e Sub-aqueous slope of 1V:40H.

To define the Beach Profiles:

e Either:
o Click Edit > Beach Profiles; or
¢ Click the Beach Profiles Tool-button.

¢ If not active, use the Navigation toolbar to activate Beach
Profile No. 1.

¢ Click on the Beach Profile Data Sheet.
¢ Enter a description of “Sub-Aerial”.

o Set the profile type to linear.

4§ Rift TD - Base Mod )
File Edit Data String: BeaCh PrOﬁ lES ools View

ar-H- &~
> = L= ®-
CBY A =Y

Beach Profile  Beach Profile Data

No. Chainage Elevation

P¥  Beach Profile No. 1

File Edt vawa 2 anave vepusuun runu survey [0
O -H Ya- B

€I i+ XEE-Q-
Y B AT R
Beach Profile  Beach Profile Data

No. Chainage Ele:
T ——
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¢ Enter a beach slope of 1V in 120H.

¢ Use the Navigation Toolbar to activate Beach
Profile No. 2:

¢ Enter a description of “Sub-Aqueous”.
o Set the profile type to linear.
¢ Enter a beach slope of 1V in 40H.

MATERIAL

Materials define:

e The Deposition Rate over time [mass per day].

e The Complex Beach Profile comprising a:
e Sub-aerial profile, a
e Sub-aqueous profile, and if necessary, a
e Cyclone profile.

e Material densities.
In this tutorial you will define:

¢ A throughput of 10,000 tonnes per day.

# Rift TD - Final Model.rft
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File Edit Data Strings Surface Deposition Pond Survey Tools View Window Help

TR~ [~ - M sub-perial
« >
CEY RS
Beach Profile Beach Profile Data

Beach Profile Definition

Profile Type: Sub-aerial
Description
Sub-Aerial

(® Linear
O Defined
(O Master (Constant Slope)

(O Master (Variable Slope)

String

CEHXREE-Q-®- s

= F P K| KA
(="

Slope 000833

1Vin 120.05 ~ H

Cyclone Profiles are used to
model beach cyclone
deposition and are not
required for this model.

e Use the two previously defined Beach Profiles to define the complex beach profile.

e Sub-aerial and sub-aqueous densities of 1.5 and 1.3

tonnes/m® respectively.
To define the Material:

e Activate Materials:

e Click Edit > Materials; or

e Click the Material Tool-button.
e On the Data Grid enter:

e A start date of 6 April 2021.

e A throughput of 10,000 tonnes per day.
e Click the Material Beach Definition Sheet.

e Check Cyclone Deposition Active .

Check Material Deposited in Embankment.

Enter a Cyclone Density of 1.7 tonnes/m?>.

Enter an Underflow Percentage of 20%.

Set a sub-aerial density of 1.5 tonnes/m>.

& Rift TD - Final Model.rft

Eile Edit Data Strings Surface w Tools View Window Help
jrovgvg‘é‘v'__] 3
“« > A VE=-0-®- i

CEY S -

:
+ 7 > LA

Material Material Beach Definition !
No. Start Date Throughput (solid-tonnes/day) ~
2

& Rift TD - Final Model.rft

file Edit Data Strings Surface Depgsition Pond Survey Tools View Window Help
AR - - - -
€31 P4 XREE-@Q-®- i
LCEBY- 3  mlx Y K| KA
Material Material Beach Definition ’

Cyclone Deposition

[ active

[] Material Deposited in Embankment

Cylone Profle

Material Dry Density

Underflow Percentage (tonnage)
Sub-Aerial Profile
Material Dry Density
Profile Number |1

Sub-Aqueous Profile

Material Dry Density

Profile Number |2

1.70|

20.00| Run Fill

1.50

130
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e Use the Sub-aerial Profile Drop Down Box to set the Sub-aerial Beach Profile to Beach

Profile No. 1.

e Enter a sub-aqueous density of 1.3 tons/m’.

SUPERNATANT POND

The Supernatant Pond defines the interface between the sub-aerial and sub-aqueous beaches.
In this tutorial you set a defined Freeboard of 3.5 m relative to the Minimum Deposition Point

Elevation.

To define the Supernatant Pond:

¢ Activate the Supernatant Pond:

¢ Click Edit > Supernatant Pond; or

e Click the Supernatant Pond Tool-button.
e Select the Pond Control Data-sheet.

e Set the Pond Control to Freeboard.

e Enter a Freeboard of 3.5 m.

o Set the Pond Elevation Control to Minimum
Deposition Point Elevation.

e Select the Pond Generation Data-sheet:

e Check Generate Ponds.

¢ Sequence Ponds:
e Uncheck Generate Ponds.

o Raise Ponds:
e Check Generate Raise Ponds.
¢ Check Generate Raise Pond Boundary.
e Check Generate Volume Elevation Curve.

e Enter an elevation increment of 0.5 m.

8 Rift TD - Final Model.rft Supernatant
File Edit Data Strings Surface De

IR

liew

gy | n - 4 w
CEY A mlC = TP
Supernatant Pond  Pond Contrel  pond Generation

Pond Control

@) Freeboard Fresboard 350

(O Defined Elevation

O Defined Volume

Pond Elevation Control
(®) Minimum Deposition Point Elevation
OAuerage Deposition Point Elevation

OMax\mum Depesition Peint Elevation

& Rift TO - Final Model.rft

Window Help

String  Nodr
= b

{ A  Deosition sur
M|y

Eile Edit Data Strings Surface Depasition Pond Supvey Tools View Window Help

jro.ﬁ.@.'ﬂ
: LE-@-®-
CEY A  mll = T Y| X

Supernatant Pond Pond Contral  Pond Generation

Generate Ponds
Sequence Ponds
[[] Generate Pond
Generate Boundary
Generate Volume Elevation Curve

Elevation Increment  1.000

Raise Ponds
[ Generate Pond
[ Generate Boundary
[] Generate Volume Elevation Curve

Elevation Increment | 0.500

String
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DEPOSITION LINE

Deposition Lines generate Deposition Vectors from which deposition takes place. Deposition
Lines have the following parameters:

¢ On the Data Grid:

e Coordinates.

e Materials.
#§ Rift TD - Final Model.rft Deposition
¢ Raise E|evaﬁon5. file Edit Data Strings Surface Deposition Bond Sun Li felp
jrb'm'ﬁgﬂ"-! 1nes Striny.
 Vector Slopes. € >IEEHEXER-O-W- ‘
CEY A  mll xS AR
ope . . Depo: Deposition Line Data ]
¢ On the Deposition Line Data Sheet: o e e ] -
|1 374042.715648473.04 1,355.000 1 1 1 1,000
[ DepOSition Direction. | 2 374523510646,13145 1355000 1 1 1 1,000
|3 374,960.5%6,646,062.25 1,355.000 1 1 1 1000
. . "::} 1375,302.980,648,193.37 1,355.000 1 1 1 1.000
e Vector Direction. 5,656,291,648,543.04 1,355,000 1 1 1 1000
R 649,227.81 1,355.000 1 1 1 1.000

e Vector Spacing.
To define the Deposition Line:

o Activate Deposition Line:
o Click Edit > Deposition Lines, or

o Click Deposition Line Tool-button.

Deposition
o Define the Deposition Line visually on the DTM View: : Line

¢ Click Data > Edit in View > Add; or
¢ Click the View Add Tool-button; or

¢ Right click on the DTM View and click Data > Add.

e Click on the DTM View to define the Deposition Line

Coordinates. You can import coordinates. This
tutorial incudes an ASCII file,
Deposition Line.txt, that has the
e Press Escape; or Deposition Line definition.

o Click Data > Edit in View > Add; or

o Deactivate DTM View Add Data:

Click File > Import > ASCII to
e Click the View Add Tool-button; or import the data.

¢ Right click on the DTM View and click Data > Add.

www.riftxone.com
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e On the Data Grid:

Set the Deposition Line Node elevations to the
deposition elevation of 1348.5:

e Right click on the Data Grid.
e Click Set Node Elevations.
e Enter a Constant Elevation of 1348.5 m.
e Click Ok.
Enter the indices for the previously defined:
e Material No. 1.
¢ Vector Slope No. 1.
e Raise Elevation No. 1.
Enter a Deposition Order of 1.
Click the Deposition Line Data-sheet:
e Set the Deposition Line to Active.
e Uncheck Boundary Closed.
e Set the Deposition Direction to 360 Degrees.
e Set the Vector Direction to Right of Line.
e Set a Fixed Vector Spacing of 50 m.
To define the Deposition Embankment:

¢ Click the Embankment Button to open the
Deposition Embankment Dialog.

¢ On the Embankment Sheet:
o Check Generate Embankment.

e Retain the Upstream Slope of 1V:3.75. The
Upstream Slope refers to a Vector Slope. If

more than one Vector Slope is defined, click

the text link to show, and select, a Vector
Slope.

e Enter a Downstream Slope of 0.25 (1V:4H).

¢ On the Crest Nodes Sheet, set a Defined
Spacing of 25 m.

¢ On the Elevations Sheet, set:
e A Start Elevation of 1,312.0 m.
¢ An End Elevation of 1,352.0 m.
e A Raise Height to 5 m.

o Click Ok.
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Mark All
Unmark All
Closed
Audit
Reverse Node Order
Set Node Elevations
Set Slope
~ Visible
Colour/Style
Vectors

FE anget B o

final

Node Elevation
Elevation Source

(O Adjust Elevation

(® Constant Elevation

() Surface Elevation 1
Surface Elevation Operation

G

8 Rift TO - Final Model.rft
file Edit Data Strings Surface Deposition Pond Survey Tools View Window Help

A -H - Strin,_
221 EH4EXE=-@-®- =
CEY S w0 AP
Deposition Line  Deposition Line Data .

DOWNSTREAM DEPOSITION (EMBANKMENT)
[ Active Model Options
[JBoundary Closed

Auto Determine

Embankment

Deposition Direction
Vector Direction
Deposition Direction
(@) Left of Line
(O Right of Line
(0360 Degrees

Vector Direction
O Lek of Line

(@ Right of Line

(O On Boundary (Vertical)

Vector Spacing
(O Fixed Number of Vectors 5
(®) Fixed Vector Spacing 50.0

M8 Rift TO - Final Model.rft
File Edit Data Strings Surface Deposition Pond Survey Tools View Window Help

- H - - | iz
€ 20 HEXE=-0-®- sl

CEY A mlC =LA DE
Deposition Line  Deposition Line Data B«
DOWNSTREAM DEPOSITION (EMBANKMENT) I -

[EA Active Mode! Options
Boundary Closed

"

Auto Determine

Deposition Direction

Mam P oprtin

Depaosition Embankment

Embankment Crest Nodes Elevations

[l Generate Embankment
Crest Width 10.00
Upstream Slope 1V in 354

Downstream Slope 0.2500
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DEPOSITION VECTORS

To generate the Deposition Vectors:

e Click Deposition > Deposition Vector > Generate All Vectors; or

e Click the Generate Deposition Vector Tool-button.

[ e

@\\\\\\\\\\\\\\\\\\\\\
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MODEL RUN

8 Rift TD - Final Model.rit
File Edit Data Strings Surface Deposition Pand Survey 1 1dow Help

AR - s
o Either: €1 i+ XEE-@-®- =1
‘ B A mlC =+ || AR

To run the deposition model:

¢ Click Run > Run Model; or

o Click the Run Tool-button.

-593,925.854 -635,871.816

-593,785.040 -635,861.786 1,313.004
-593,725.185 -636,059.268 1,315.000
o If the result file already exists: e e S

¢ You are prompted for a Result File Name. Click Ok
to retain the existing file.

Set Result File

File Exists
L] Select overwrite File on the Set Result File Task The selected result file already exists. How do you want to proceed?
Dialog. | > Overwrite file

Ovenwrite the existing result file
= Select new file

Deposition Results are shown on the Data Grid and the Select a new reslt e
Result View after the model run . 7 Don'tsave results

Don't save the results to a result file

—* Cancel run
Cancel the model run

Deposition Result Result View
| 870 - Tool-button Tool-button ‘
File Edet Data Stngs Surf
AR -
€« > =
CEY S

Basin Deposition Results

1353587 20,303.51
58 37,5841
0BYI7 4604203 6906105
0/0425 AL 11910252
202U/5106 12084535 161,266.03
02519 1749385 26238577
0TE0T /WVBLT FSNTI0 19456 13S0 M
0SS 37933 A0STII 18965 1INSN0 1318000
VWIS 41731040 62595007 16188 132500 1,319.000

Deposition
Results

2G4 SVME08 TMAHR ISR LIBS0 130000
2E GATATA HONSS  LLSEL  LINSN 1320000
2041015 09482 LIMSILY 1042 NS0 1322000
21T HIT2ES 1AW OE  LIBSW0 132000
202 11485 16TITIES TS 13S0 1324000
2UDS 135977205 20161346 6ET 130 1,325.000
ST 161046726 2IMONI 6O LI9S00 1,326.000
20720 191856235 2ABMESL 49T 1IN0 1L327.000
2007 229630536 SXANGIT 46T 1IN0 L3000
2OUO3 26174 IAEMI 41 LIS 1,329.000
2BHIL JOILATIN AAIODAT IS LIVS0  1330.000
IO JABLNEE SOSIELOT BN L3NS0 1330060
N0AY 4P SAMKME  TMS LIS 11000
M4BYR 4EIBOS1 GETIIEAL 2SS LIESN0 133000
24TBIL 52643660 752967198

130 120 110 100 S0 80 70 60

Rate of Rise

summary x
Date: 06 May 2012
Raise Volume: 1,439,683
Raise Tonnage: 1,925,301

Cumulative Volume: 17,156,737
Cumulative Tonnage: 23,171,520
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To view Embankment Results, click the
Embankment Result Tool-button.

Results comprise:

o Fill Date.
e Crest Elevation.
e Plan Area.

e Cumulative Volume.

You can adjust the underflow material
parameters following a model run to assess
the effect on deposition:

e Activate Materials.

e On the Material Beach Definition Sheet:

e Change the Underflow Density and/
or the Underflow Percentage.

e Click Run Fill.
Blank Deposition Embankment Result End

Dates indicate that there is insufficient
underflow material to fill the embankment.

A tutorial on Deposition Result Output is
available at riftxone.com.
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A Rift TD - Final Model.res
File Edit Data Strings Surface Depasition Pond Survey Tools Vi

IR -H-&- .
€21 EH4REEH-@-®-
WEY H Mty X A B

Embankment Result
Tool-button >

Embankment Results . 4 | [ge o
No. End Date Max Elevation Fill Area Fill Volume: 2
1 2021/04/06 1,310,500 0.00 0.00 |
2 2021/04/09 1,315.500 4,634.83 7,339.33
3 2021/04/29 1,320.500 16,800.60 55,553.59
4 2021/06/24 1,325.500 35,785.77 187,325.44
5 2021/10/10 1,330.500 63,342.33 442,101.44
6 2022/04/08 1,335.500 100,518.28 863,697.37
7 2023/01/06 1,340.500 149,271.25 1,506,809.22
8 2024/02/07 1,345.500 212,204.50 2,440,560.77
9 2025/08/15 1,350.500 292,635.42 3,746,551.09
10 2026/05/18 1,352.500 4,385,359.03
11
12
13

M8 Rift TD - Final Model.res
Eile Edit Data Strings Surface Dapgsin‘un Pond Survey Tools View Window Help

O -H- - | S0 R
& > Emmg +x‘%m'® ®- FHBE
x|+ 7 > €A WD
Material Material Beach Definition . {[ {
Cyclone Depasition — —
Eacive
[ Material Deposited in Embankment
Cylone Profle
Material Dry Density 1.80
Underflow Percentage (tonnage) 10.00 Run Fill

Sub-Aerial Profile
Matesial Dry Density

M8 Rift TO - Final Model.res
File Edit Data Strings Surface Depnsm'un Pond Survey Tools View Window Help

AR -A-.- | g M ox
(--)lﬁ +x—*—@®' Sl i i
= AT D LR L

W |E=

2021/04/06
2021/04/13
2021/07/14
2022/03/09
2023/06/10
2025/07/08

0.00
4,634.83
16,800.60
35,785.77
63,342.33

100,518.28

149,271.25

212,204.50

292,635

55,553.59
187,325.44
442,101.44
863,657.37

1,506,809.22

2,440,560.77

Insufficient Underflow Material
to Fill Embankment
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