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1 Features

Rift TD is an advanced three-dimensional software packaged developed for: 

· Digital Terrain Modelling.

· Dam Breach Modelling.

· Tailings Deposition Modelling.

Rift TD provides a complete package for Tailings Storage Facility development and
planning: 

· Use the Digital Terrain Module to develop Surfaces for Tailings Deposition and

Dam Breach Modelling.

· Model all stages of Tailings Storage Facility Development, from conceptual

design, through detailed design and operation.

· Model Dam Breach scenarios to assess their expected zone of influence. 

Rift TD:

· Is independent and not reliant on other software

· Can import point data from several file types

· Has a sophisticated editing environment that supports both manual and visual

editing

Data and images are easily copied to the clipboard for:

· Reporting.

· Presentation.

· Use in other software.

Models can also be:

· Exported to several data formats.

· Exported to, and viewed in, Google Earth. 
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2 Licensing

Rift TD has several modules. Of these licences are required for the:

· Digital Terrain Module; the

· Dam Breach Module; and the

· Tailings Deposition Module. 

The Base (Viewer) Module does not require a licence.

Licensing is flexible, allowing licenses to be exchanged between computers via an
internet connection.

The following limitations are imposed:

· Computers must be on the same Internet Protocol (IP) network

· Computers must be on the same physical network

Registration is required on first running <%PRODUCT% following installation. 

Information gathered during registration is used for:

· Licence validation

· Licence exchange

· User licence tracking

To exchange an active Licence:

· It is released

· Following release the licence is available to other installations linked to the same

Company Account

By default licenses are automatically released on exiting.

A licence can also be locked and manually released when required. 

This is useful if:

· Rift TD will be used remotely; or

· Internet connectivity is not reliable.

NOTE:

1. Licenses are purchased based on physical location i.e. licence cost is based
on the number of Licenses that will be used primarily at the same physical
location.

2. You are allowed to use licenses remotely as long as you are working for
the same office that purchased the licence. This does not include long
term secondments exceeding six months.

3. Visit our website for current licence and maintenance costs.

2.1 Registration

Registration is required when first starting Rift TD on an unregistered computer.

http://www.riftxone.com/Pricing.htm
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Data gathered during registration is used:

· To generate an evaluation licence

· To activate a Full licence if a licence is purchased

· For licence exchange

During registration:

· The Register Dialog Window is displayed. 

· Either:

o Log into and existing User and/or Company account; or provide

o Company and/or User Data.

Following registration: 

· An evaluation licence is generated

· The new installation will have access to Full licences linked to Company Account

IMPORTANT: COMPANY ACCOUNTS

New installations linked to an existing Company Account should register their
product using existing Company Account Login credentials to provide access to
existing Full licences. 

Contact us if you inadvertently generate a new Company Account, or incorrectly
link a Company Account. 

mailto:info@riftxone.com
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OUR PRIVACY COMMITMENT

· All information submitted during registration is strictly confidential. 

· Information is only used:

o To provide support

o For licence validation

· User information is NOT, and will NEVER be, distributed to third parties

(Rift TD Privacy Policy)

2.1.1 Software Registration Agreement

The Software Registration Agreement is displayed on starting an unregistered
copy of Rift TD. 

You will need to accept this agreement to proceed with registration. 

Registration includes accepting the Rift Software End User Licence Agreement. 

NOTE:

1. Valid User and Company information should be provided during
registration to facilitate licence exchange and tracking

2. Information provided during registration is treated as confidential and will
not be disclosed to third parties (see our Privacy Statement)

http://www.riftxone.com/Privacy.html
http://www.riftxone.com/end_user_licence_agreement.html
http://www.riftxone.com/Privacy.html
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2.1.2 User/Company Logon

The Registration Window is opened if Rift TD is not registered. 

Users that have previously registered a Rift Software product should:

· Indicate Existing User

· Provide the registered User Name and Password

If the Company has an existing Rift Software Account:

· Indicate Existing Company (Account)

· Provide the Company User Name and Password

· Logging into the Company Account:

o Links the installation to the Company Account

o Provides access to Full licences linked to the Company Account 
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NOTES

1. It is important that valid User and Company information is provided
during product registration to allow licence exchange and tracking

2. New Users should provide new User data and not log into an existing User
account

3. Information provided during registration is treated as confidential and will
not be disclosed to third parties (see our Privacy Statement)

4. Click the Login Details Button to retrieve existing Login Details

http://www.riftxone.com/Privacy.html
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2.1.3 Company Data/Account

Licences:

· Are linked to Company Accounts

· Can be exchanged between Users linked to the same Company Account

2.1.4 User Data/Account

User data is used assess track licenses and facilitate licence exchange. 
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2.2 Licence File

In some instances it may not be possible to connect to the Rift Software licence
server to generate, or access, a licence. 

If this occurs Rift Software can provide a licence file to install. 

The Licence Activation Dialog Window is shown after clicking Cancel on the
Internet Connection Dialog Window.

To request a licence file:

· Click Request licence file

· Follow the registration prompts to generate an email with the information that

Rift Software requires to generate the licence file

· Send the email to Rift Software

· Rift Software will use the data to generate a Licence File

· Once generated, Rift Software will email the Licence File to the licence request

email address

On receiving the licence file:

· Save the Licence File

· Start Rift TD

· Press Cancel when the Internet Connection Dialog is displayed

· Click Install licence file on the Licence Activation Dialog Window
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· Use the File Open Dialog Window to select the Licence File

· Click Open

2.3 Licence Release

Licenses are released, either:

· Automatically; or 

· Manually.

Once released the licence is available to Users linked to the Company Account. 

AUTOMATIC LICENCE RELEASE

By default licenses are automatically released when Rift TD exits. 

To change this behaviour:

· Click Edit > Environment Options.

· Check or Uncheck the Auto Release Licence Box.
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Not releasing a licence is useful:

· To work remotely; or

· Internet connectivity is not available or reliable.

MANUAL LICENCE RELEASE

To manually release a licence:

· Click Tools > Licence > Release.

· If an internet connection is available:

o The licence is released.

o Functionality is for the released module is disabled. 

2.4 Licence Exchange

Released licenses are available to software installations linked to the same Company
Account.

To activate a licence click:

· Tools > Licence Activate; or 

· Click the Activate Licence Button. 
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The Licence Dialog Window is shown if there are no active licences; it provides:

· The licence status

· A list of Users with Full licences

· The ability to request purchase information

Available functionality depends on licence activation.  

2.5 Licence Expiry

The Licence Dialog Window is displayed if:

· An active licence is not found when you attempt to start Rift TD

· You are not entitled to the Rift TD version that you are attempting to start

The Licence Dialog Window provides:

· The licence expiry date

· A list of active Users linked to the Company Account

· If relevant, links to the latest Rift TD version that you are entitled to

To generate an email message to Users with a Full licence:
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· To email a specific User:

o Double click on a User Entry, or

o Right click on a user entry and click Send Message.

· To email all Users:

o Click the Request Licence Button, or

o Right click on an User Entry and click Request Licence.

To obtain licence purchase information: 

· Tick Upgrade

· Click OK

An email with licence purchase information will be sent to the registered email
address.

NOTES:

1. One licence extension is permitted. To extend an evaluation licence:

a. Tick the Upgrade Box

b. Click OK

2. To update the registered email address:

a. Tick the Upgrade Box

b. Enter the email address in the Confirm email address edit box

c. Click OK

2.6 Licence Status

To view the licence status:

· Click Tools > Licence > Status; or

· Click the Licence Status Button. 
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The Licence Status Dialog Window provides: 

· User name

· User ID

· Company ID

· Number of full licenses allocated to the Company

· Licence Number

· Licence type

· Licence date

· If a full licence:

o Purchase date

o Contract status

o Contract expiry

2.7 Login Details

To retrieve User and Company Login details click Tools > Licence > Login Details.
 

An email message with login information is sent to the User email address registered
to the installation. 
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It includes:

· User name

· User password

· Company User Name

· Company Password

NOTE:

New Users should:

· Provide new User Data to allow Companies to track their Licences. 

· Use Company Logon details if linking to an existing Company Account to

access to existing/future Company Licences. 

2.8 Maintenance

There is an option to purchase Maintenance when purchasing a licence. 

Maintenance provides:

· Product support following the first 30 days

· Upgrades to releases during the maintenance period

Pricing and additional details are provided on our web site. 

Contact us if you would like to purchase or renew Maintenance. 

2.9 User Data

To edit User Data following installation:

· Click Edit > Licence > User Data.

· Edit User Data on the User Data Form.

· To commit data:

http://www.riftxone.com/Pricing.htm
mailto:sales@riftxone.com
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o Enter your existing user Password.

o Click Update;

o or Update and Close. 

Click the Get Login Details Button to retrieve login details.

You can also:

· Change the User

· Add a New User

2.9.1 Change User

To change the current licenced User to a previously registered User:

· Click the Change User Button.

· Enter the User login details.

· Click OK.
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Click Get Login Details to retrieve the details. 

2.9.2 Add New User

To add a new user and link them to the Licence:

· Click the New User Button.

· Enter the User Data.

· Click Add User.
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2.10 Update Check

By default Rift TD automatically checks for updates on starting. 

If an update is found you are:

· Notified; and 

· Provided with a download link

You can change the default update check behaviour:

· Click Edit > Environment Options

· Check or Uncheck Check for Updates on Starting

Click Help > Update Check to manually check for updates. 

2.11 Internet Connection

An internet connection is required to:
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· Register Rift TD

· Exchange Licences

· Release Licences

· Check the Licence status

· Check for updates

· Retrieve login details

The Internet Connection Dialog is displayed if an internet connection is not
available.

It provides:

· A description of the error

·

· Proxy connection settings, which may be required depending on the IT policy.

o Enter Proxy Data on the Connection Settings tab-sheet

http://support.microsoft.com/kb/819124
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· Proxy data comprises:

o Automatically Detect Settings

o Use a Proxy Server

o Proxy connection data: 

§ User Name

§ Password

§ Proxy Server

§ Port

NOTES

1. Proxy Connection credentials are NOT the Rift Software Login credentials

2. The Company IT department can assist with Proxy Connection credentials

3. The Company IT policy may restrict your ability to connect to the internet.
Should this occur, either:

a. Contact the IT department and request that they provide Rift TD with
internet access, or alternatively, 

b. Rift Software can provide a licence file to install
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3 Modules

Rift TD comprises the following modules:

· Base Module to view:

o  Surfaces

o Dam Breach Results

o Tailings Deposition Results

· Digital Terrain Modelling Module to model:

o Surfaces

o Embankments

o Ponds

· Dam Breach Module to model Dam Breaches using tailings rheology

· Tailings Deposition Module to model Tailings Deposition

Use the Module Selector to select and activate a module. 

3.1 Base Module

The viewer is the base module and provides the core features used in other
modules.

Use the Base Module to open data and result files.

To activate the Base (Viewer) Module use the Module Selector.



Rift TD User's Manual

© 2024 Rift Software

21

The Base Module:

· Does not require a licence

· Is intended as a viewer for Data and Result Files

· Has limited editing capability

3.1.1 Environment

Rift TD has a sophisticated editing environment including:

· Keyboard editing

· Visual editing

· Clipboard Support

Major environment elements are:

· Main Menu
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· Toolbars

· Data Page

· View Page

· Status bar

To show or hide the data and view pages click:

· View > Data Page; or

· View > View Page.

Drag the splitter bar separating the Data/View Pages to re-size them. 

Environment - Main Menu

Use the Main Menu to access:

· File Operations

· Edit Operations

· Data Operations

· Tools

· View Operations

· Open Windows

· Help

Environment - Main Menu - File

Use the File Menu to:

· Open Data Files

· Open Result Files

· Print Data and Views

Environment - Main Menu - Edit

Use the Edit Menu to: 

· Access Undo and Redo Actions

· Copy Data to the Clipboard

· Paste Data from the Clipboard

· Activate Data Types

· Set View Options



Rift TD User's Manual

© 2024 Rift Software

23

· Set Environment Options

NOTE

Clipboard actions are only enabled if a valid licence is active. 

Environment - Main Menu - Data

Use the Data Menu to:

·  Set Data Formats

· Delete All Data

· Add a new Data List

· Delete a Data List

· Navigate to the Previous Data List

· Navigate to the Next Data List

Environment - Main Menu - Tools

Use the Tools Menu to view Project Information. 

Environment - Main Menu - View

Use the View Menu to:

· Set Data Grid Visibility

· Set View visibility

· Access Zoom Functions

· Pan

· View Properties

Environment - Main Menu - Window

Use the Window Menu to view sub-Windows. 

Environment - Main Menu - Help

Use the Help Menu to access:

· Local Help Files

· Online Help 

· The Users Manual

It also provides links to:

· Email support

· The Rift Software Web Site

· The About Dialog
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Environment - Toolbars

Toolbars in the Base Module are:

· File Toolbar

· Navigation Toolbar

· Data Toolbar

· Data Type Toolbar

· View Toolbar

Environment - Toolbars - File

Use the File Toolbar to access file related operations, including:

·  Opening Files

·  Saving Files

·  Printing data and/or views

·  Editing Properties
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Environment - Toolbars - Navigation

Use the:

· Navigation List Box, or the

·  Previous; and

·  Next Buttons to navigate Data Lists.

The Navigation Toolbar is only active for Data Types that support more than one
Data List.

There are several navigation shortcut keys. 

Environment - Toolbars - Data

Use the Data Toolbar to manage Data Lists:

·  Add a Data List

·  Delete a Data List

·  Insert a row  on the Data Grid

·  Delete the active row on the Data Grid
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Environment - Toolbars - Data Type

Use the Data Type Toolbar to activate a Data Type.

Data Types provided in the Base Module are:

·  Strings

·  Nodes (Surfaces)

·  Break Lines

Environment - Toolbars - View

The View Toolbar provides buttons to:

· Edit Data

· Zoom/Pan

EDIT

Add Data

Insert Data

Delete Data

Drag Data

ZOOM/PAN
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Zoom Window

Zoom In

Zoom Out

Zoom Extents

Zoom Previous

Pan

Environment - Clipboard

Copy Data and Images to the clipboard. 

Paste data from the clipboard into the Data Grid. 

Environment - Clipboard - Copy Data

To copy data to the clipboard: 

· Click Edit > Copy to Clipboard; or

· Right click on the Data Grid and click Copy to Clipboard.

Options are: 

· Copy data in the Active Cell

· Copy marked data in the Active Data List

· Copy all data in the Active Data List

· Copy all Data Lists for the active Data Type

· Copy data Headings
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SHORTCUT KEYS

Copy active cell to clipboard Ctrl + Alt + C

Copy active data list to clipboard Ctrl + C

Copy all Data List for the active Data type to
clipboard

Ctrl + Shift + C

Environment - Clipboard - Copy Image

To copy a View: 

· Click Edit > Copy to Clipboard > View; or 

· Right click on the View and click Copy to Clipboard.

Environment - Clipboard - Paste Data

To paste data from the Clipboard into the Data Grid

· Activate the row on the Data Grid in which to paste data.

· Click Edit > Paste; or

· Press Control V; or

· Right click on the Data Grid and click Paste. 

If the selected cells contains data, confirm whether to overwrite data. 

NOTE

Clipboard data must be space or tab delimited.
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Environment - Data Page

The  Data Page contains the Data Grid.

The Data Grid is primary means for data input.

Depending on the Data Type, data can be visually edited on the View Page. 

Environment - Data Page - Data Grid

The Data Grid is used to:

· Display Data
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· Edit Data

· Insert Data

· Delete Data

DATA GRID SHORTCUT KEYS

Control Right
Arrow

Next Data List

Control Left
Arrow

Previous Data List

Control Up
Arrow

First data of Current Data List

Control Down
Arrow

Last Data of Current Data List

Control Plus Add Data List

Control MinusDelete Data List

Environment - Data Page - Data Grid - Edit

Use the Data Grid to edit data. 

Data fields vary depending on the Active Data Type. 

· Enter or edit data values on the Data Grid.

· Where relevant, the DTM View updates as visual Data Types are edited.

· You can set data properties using the Property Editor.

NOTE: Not all data types can be edited. 
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Environment - Data Page - Data Grid - Insert Data

To insert Data on the Data Grid:

· Click the Insert Row Button; or

· Right click on the Data Grid and select Insert Row from the Pop-up Menu.

NOTE: Not all data can be edited. You can only insert data for editable data
types.  

Environment - Data Page - Data Grid - Delete Data

To delete a single row:

· Click the Delete Row Button; or

· Right click on the Data Grid and select Delete Row from the Pop-up Menu.

Delete all data in the active data set:
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· Right click the Delete Data Button and click Delete All; or

· Right click on the Data Grid and select Delete All from the Pop-up Menu.

NOTE: 

· Not all data can be edited. 

· You can only delete editable data.  

Environment - Data Page - Mark Data

To Mark Data in the active row:

· Right click on the Data Grid.

· Select Mark. 

· Additional options are:

o Mark All; and

o Unmark All. 

Marked Data is rendered in red on the Data Grid. 
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To copy Marked Data to the Clipboard:

· Right click on the Data Grid.

· Select Copy to Clipboard > Marked.

Environment - View Page
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Use the View Page to view data on the DTM View. 

Environment - View Page - DTM View

Use the  DTM View to:

· View the model in 2D (plan) or 3D.

· View orthographic of perspective views on the model.

· Navigate data.

· Edit data.

You can: 

· Set View Options for View Data. 

· Zoom, Pan, or Rotate the View. 

· Set Object Snap settings when selecting or editing Data. 

COPYING OR SAVING THE DTM IMAGE

Right click on the View and select:

· Copy to Clipboard to copy the DTM Image to the clipboard.

· Save Image to save the image.

Environment - View Page - DTM View - 2D-3D View

To view the model in two or three dimensions use the:

· 2D View; and 

· 3D View Buttons.
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Two Dimensional View
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Three dimensional view

In Two Dimensions, you can either View

· objects in the order that they appear in the render list; 

· or based on their elevation. 

In the two dimensions view

· objects in the order that they appear in the render list; 

· or based on their elevation. 

To toggle the view mode:

· Right Click on the 2D View Button. 

· Check or uncheck Depth (Plan View).

In 3D, objects are always viewed based on their elevation. 

To set the view order in two dimensions:

· Right Click on the DTM View. 

· Select an option from the Arrange Menu Item: 
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o Bring to Front

o Bring Forward

o Send Backward

o Sent to Back

Environment - View Page - DTM View - Projections

View models in either an

·  Orthographic or a; 

·  Perspective projection. 
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ORTHOGRAPHIC PROJECTION

Figure 1: Orthographic Projection

PERSPECTIVE PROJECTION

Figure 2: Perspective Projection

Environment - View Page - DTM View - Navigate Data

Navigate Visual Data and Visual Data Lists using the DTM View.

· To navigate data within a Visual Data Type:

o Activate the Data Set
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o Click close to a data point to select and activate it on the Data Grid

· To navigate Visual Data Types:

o Press the Control (Ctrl) key

o Left click close to a data element to select it

Environment - View Page - DTM View - Cursor Coordinate

The cursor coordinate elevation can either be obtained from the:

·  Surface: The elevation is obtained from the Active Surface; or the

· Graphics engine: The elevation is for the object under the cursor.

To toggle the coordinate elevation mode:

· Right click on the Coordinate and check or uncheck Elevation from Active

Surface; or

· Use the Environment Options Dialog Window View Page.

To copy the cursor coordinate:

· Right click on the DTM View

· Click Copy Coordinate

Environment - View Page - DTM View - Edit Data

Edit visual Data on the DTM View:

· Add Data

· Insert Data

· Delete Data

· Drag Data

To edit data on the DTM View:

· Click Edit > Visual and select an edit function; or

· Select an edit function from the View Toolbar; or

· Right click on the DTM View, click Data and select an edit function.
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 To add data:

· Click Edit > Visual > Add on the Main Menu; or

· Click the  Add Data Button on the View Toolbar; or

· Right click on the DTM View and click Data > Add.

· Left click on the DTM View to add data.

 To insert a Vertex:

· Click Edit > Visual > Insert on the Main Menu; or

· Click the Insert Data Button on the View Toolbar; or

· Right click on the DTM View, click Data > Insert.

· Click close to the line segment on which to insert the Vertex. 

· Move the cursor to the new Vertex location.

· Left click to add the new Vertex.

 To delete data:

· Click Edit > Visual > Delete on the Main Menu; or

· Click the Delete Data Button on the View Toolbar; or

· Right click on the DTM View and click Data > Delete.

· Left click close to the data to delete.

 To drag data:

· Click Edit > Visual > Drag on the Main Menu; or

· Click the Drag Data Button on the View Toolbar; or

· Right click on the DTM View and click Data > Drag.

· Left click and hold close to the data to drag.

· Drag the data to its new location.

· Release the left mouse button.
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Environment - View Page - DTM View - View Options

To set DTM View Options:

· Right click on the DTM View and click View Options; or

· Click Edit > View Options.

· Select the options to edit:

o Axes

o Nodes

o Elements

o Strings

o Ponds

o Views

o Lighting
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Axis properties are:

· Background Colour: Set the view background colour.

· Axes:

o Render Axis: Check to render the axis.

o Render Label: Check to render the axis label.

o Render Values: Check to render the axis values.

o Grid: Check to render the axis grid.

Use the Pen and Font Buttons to set render options.
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Use the Surface No. Drop down Box to select the Surface Nodes to edit. 

Node properties are:

· Visible: Check to show the Nodes.

· Colour: Set the Node colour.

Use the Show All or Hide All buttons to show or hide all Nodes. 
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Use the Surface No. Drop Down Box to select the Surface Elements to edit. 

Element properties are:

· Visible: Check the Visible Check Box to show Elements.

· Hide All: Elements for all Surfaces are hidden.

· Show All: Elements for all Surfaces are shown.

· Shading:

o Render Shading: Check to shade the Surface. 

o Render Base Shading: Check to shade the base Surface. 

o Shading: Set the Surface shading colours.

o Copy To: Copy the shading colours to all other Surfaces.

· Border:

o Render Border: Check the Visible Check Box to show surface borders.

o Pen: Set the Border Pen.

· Contours: 

o Render Contours: Check to render the Surface contours.

o Render Base Contours: Check to render the base Surface contours.
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o Minor Contour Interval: Enter the minor contour interval in the Edit Box.

o Set the Minor Contour Interval Pen.

o Major Contour Interval: Enter the major contour interval in the Edit Box.

o Set the Major Contour Interval Pen.

o Copy To: Copy the Contour Intervals to all other Surfaces.

Use the Show All or Hide All buttons to show or hide all Elements.

Use the String No. Drop Down Box to select the string to edit. 

String properties are:

· Visible: Check the Visible Check Box to show the string

· Node Size: Set the vertex node size

· Pen: Set the pen used to draw the string

Use the Show All or Hide All buttons to show or hide all Strings. 
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Use the Pond No. Drop Down Box to select a Pond.

Pond properties are:

· Visible: Check the Visible Check Box to show the Pond.

· Pond Elevation: Set the elevation of the displayed pond; it must be less than or

equal to the maximum pond elevation.

· Transparency: Set the pond transparency.

· Shading:

o Set Shading: `.

o Auto Shading: The shading is set using the Rift TD in-built shading algorithm.

o Copy Shading: The shading for the pond being edited is copied to all ponds.

Use the Show All or Hide All buttons to show or hide all Ponds.
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View parameters are:

· Field of View: The view angle in degrees

· Vertical Exaggeration: The vertical distortion

· View Distance: The distance from the View From to the View To coordinate

· View To Coordinate

· View From Coordinate

NOTES

· Setting the View Distance affects the View From coordinate

· Setting the View From coordinate effects the View Distance

· The View To coordinate is used for both the 2D (Plan) and 3D Views

· The View From coordinate is used for the 3D View



Modules

© 2024 Rift Software

48

Use lighting to accentual DTM surface features.

Enter lighting parameters using the Edit Boxes or the Track Bars

Lighting parameters are:

· Horizontal Angle

· Vertical Angle

· Diffuse Lighting

· Ambient Lighting
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DEFINITIONS

Vertical Angle

The light source vertical angle:

· 0° is on the horizon i.e. sunrise or sunset.

· 90° is from vertically above i.e. midday.

Horizontal Angle

The light source horizontal angle measured relative to the Cartesian coordinate
system:

· 0° is from the East.

· 180° is from the West.

Diffuse Lighting

Diffuse lighting defines degree to which light is scattered on being reflected
from the  surface. 

Set large values to accentuate surface detail.

Ambient Lighting

Ambient lighting defines the scene lighting intensity. 

It is analogous to night/day or sunny/cloudy.

HINT

To accentuate surface detail:

· Use a small vertical angle to simulate sunrise or sunset.

· Use large diffuse lighting values.

· Use mid-level ambient lighting values.

Environment - View Page - DTM View - Zoom/Pan/Rotate

You can set the DTM View view by:

· Zooming in our out of an area,

· Panning; and

· Rotation. 

You can also set DTM View Lighting to accentuate surface features. 

To Zoom on the DTM View:

· Use the Main Menu View item; or

· Use the View Toolbar; or

· Right click on the DTM View and select a zoom function.
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The DTM View supports the following zoom functions:

Zoom Window: Draw a box on the DTM View to define the zoom
window.

Zoom In Two Times: Click on the DTM View to zoom in two times. The
clicked location becomes the centre of the DTM View window.

Zoom Out Two Times: Click on the DTM View to zoom out two times.
The clicked location becomes the centre of the DTM View window.

Zoom Extents: Zoom to the visible item extent.

Zoom Previous: Restore the previous Zoom Window.

To Pan on the DTM View:

· Either:

o Use the Main Menu View item; or

o Use the View Toolbar; or

o Right click on the DTM View and select Pan.
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· Drag on the DTM View.

You can also click on the Centre Mouse Button and drag on the DTM View. 

To rotate the DTM View: 

· Set the View to 3D.

· Click the Rotate Button.

· Drag on the DTM View to rotate the model. 

Environment - View Page - DTM View - Object Snap

Object Snap allows you to snap to existing Visual Data Types when left clicking on
the DTM View. 

To set snap settings: 

· Right Click on the DTM View.

· Click Snap Settings.
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· Edit setting on the Snap Settings Dialog. 

· Options are:

o General: Snap setting for general visual data types:

§ Nodes

§ Two dimensional lines

§ Three dimensional lines

o DTM: Snap settings for Digital Terrain Model Data Types. 

These Data Types extend from General settings and include:

§ Strings
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§ Surface Nodes

o View: Object snap will occur when setting a DTM View view. 

Rift TD view setting object snap supports the following view operations:

§ Zoom In

§ Zoom Out

§ Zoom Window

· Click Ok. 

Environment - Status Bar

The Status Bar is located at the bottom of the Main Window. 

The Status Bar provides:

·  Information and User hints

· The cursor coordinate when the cursor is located over the View Page

Environment - Shortcut Keys

There are shortcut keys to:

· Navigate Data

· Manage Data

· Edit Data

· Provide General Functionality

DATA NAVIGATION

Move to Next Data List Ctrl + Right Arrow
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Move to Previous Data List Ctrl + Left Arrow

Move to First Data of Current
Data List

Ctrl + Up Arrow

Move to Last Data of Current
Data List

Ctrl + Down Arrow

DATA MANAGEMENT

Add Data List Ctrl + Plus

Ctrl + Insert

Delete Data List Ctrl + Minus

Ctrl + Delete

DATA EDITING

Copy the Active Cell to
Clipboard

Ctrl + Shift + C

Copy the Active Data List
to Clipboard

Ctrl + C

Copy all Data List for the
Active Data type to
Clipboard

Ctrl + Alt + C

Accept a defined Line or
Area

Ctrl + Enter

Delete a defined Line or
Area

Ctrl + Delete

GENERAL

Run a Deposition Model F9

HINTS

· Click close to a Data Point on the DTM View to activate it on the Data Grid.

· Press Control and click close to a Data Set on the DTM View to activate it.

· Insert Row on the Data Grid: Shift Plus, or Shift Insert.

· Delete Row on the Data Grid: Shift Minus, or Shift Delete.
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3.1.2 Data

Rift TD is a sophisticated modelling package that:

· Includes several Data Types which vary by Module;

· Provides a sophisticated modelling environment that provides both keyboard and

visual editing. 

Data Lists store the data defined by a Data Type. 

Data is edited in Data Lists on the Data Grid. 

The Base Module introduces functionality to:

· Set properties

· Set Data Formats 

· View project information

Data - Data Types

Data Types, which vary by Module, define a Data List's Data Fields.

Data Lists store the data used to define a model. 

Data Fields vary with the Data Type and are viewed and edited on the Data Grid. 

There are both:

· Visual Data Types that are viewed and edited on the Data Grid or the DTM View;

and

· Non-visual Data Types that are viewed and edited on the Data Grid.

Some Data Types, typically results, cannot be edited. 

Data - Data Lists

Data Lists are used to store data for the various Data Types. 

Several Data Types allow the definition of more than one Data List.

Navigate Data Lists using the:

· Data Menu

· Navigation Toolbar

· Shortcut Keys

Manage Data Lists, including adding and deleting Data Lists, using the:

· Data Menu

· Data Toolbar:

· Shortcut Keys

Data - Data Functionality

Data related functionality includes the: 

· Property Editor; a
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· Project Information Viewer; and the

· Data Format editor.

Data - Data Functionality - Propety Editor

Use the Property Editor to view and set data properties. 

To edit Properties:

· Click View > Properties; or 

· Click the Property Editor Button.

· Properties vary depending on the Data Type.
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· Edit values on the:

o Grid; and/or

o Drop Down Lists; and/or

o Ellipse boxes. 

Data - Data Functionality - Data Formats

Data Formats define how data are presented and stored. You can set the:

· Date format; and the

· Number of decimal places for floating point data types. 

There are two data format levels:

· Default Formats define the Default Formats for new data and projects

· Custom Formats modify the Default Format for existing data
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Data - Data Functionality - Data Formats - Default

Default Data Formats define the Data Formats for new projects. 

To edit Default Data Formats:

· Click Edit > Data Formats

· Set the Data Formats on the Data Format Dialog Window

· Click OK

Data - Data Functionality - Data Formats - Custom

Custom Data Formats define the Data Format for a specific Data Type. 

To edit Custom Data Formats:

· Right Click on the Data Grid

· Click Data Formats

· Set the Data Formats on the Data Format Dialog Window; these vary by Data

Type

· Click OK

Data - Data Functionality - Project Information

The Project Information Dialog provides Surface and Data Type information. 

· To view Project Information click Tools > Project Information. 

· To view data for a specific Surface use the Surface List Box.
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3.2 Digital Terrain Modelling Module

Use the Digital Terrain Modelling Module to:

· Generate Surfaces

· Calculate volumes

· Generate Ponds

· Extract sections

To activate the Digital Terrain Modelling Module use the Module Selector.

Rift TD has significant Digital Terrain Modelling capacity, including:

· Data Import:

o ASCII Files

o Comma Delimited (csv) Files

o DXF Files

o Rift Surface Files

· Node Triangulation

· String Operations:

o Interpolate Nodes



Modules

© 2024 Rift Software

60

o Generate Toe Points

o Drape Strings to a Surface

o Extend a String to a Surface

o Generate an Offset string

o Set the Surface Slope

o Extract Longitudinal and Cross Sections

· Multiple Surface support

· Volume Calculations

· Surface Merging

· Generating Ponds

· Generating Embankments

3.2.1 Environment

The Digital Terrain Modelling Module environment incorporates all elements of
the Base Module, comprising:

· Main Menu

· Toolbars

· Data Page

· View Page

· Status bar

Additional functionality is introduced via the:

· Main Menu; and 
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· Main Toolbars; and 

· Data Toolbars.

Environment - Menu

The Digital Terrain Modelling Module incorporates all Menu Items introduced in the
Base Module:

· File

· Edit

· Data

· Tools

· View

· Window

· Help

The Digital Terrain Model Module:

· Modifies the;

o  Edit; and

o Tools Menus. 

·  Adds additional Menus:

o Strings

o Surface

o Pond

o Survey

Environment - Menu - Edit

The Digital Terrain Modelling Edit Menu:

·  Incorporates all items introduced in the Base Module: 

o Access Undo and Redo Actions

o Copy Data to the Clipboard

o Paste Data from the Clipboard

o Activate Data Types

o Set View Options
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o Set Environment Options

·  Adds : 

o Translate Data

o Scale Data

o Set Data Units

Environment - Menu - Strings

Use the Strings Menu to: 

· Extract Longitudinal Sections

· Extract Cross Sections

· Extend Stings to a Surface

· Drape Strings to a Surface

· Open/Close Strings

· Join Strings

· Generate Parallel Strings

· Interpolate nodes along a String

· Generate String Toe Points

· Set the Surface Slope

Many of these operations are available via the String Toolbar.

Environment - Menu - Surface

Use the Surface Menu to:

· Analyse surface slopes.

· Calculate the area of the active surface

· Generate surface volumes

· View or delete break lines

· Access Node operations

· Access Element operations

· Merge surfaces

· Show the Surface Boundary

· Set surface and value shading

Many of these operations are available via the Surface Toolbar.

Environment - Menu - Pond

Use the Pond Menu to:

· Open the Pond Wizard

· Open the Pond Volume Elevation
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Environment - Menu - Survey

Use the Survey Menu to:

· Generate a Join between two points

· Set the map projection

· Define map projections

Environment - Menu - Tools

Use the Tools Menu to:

· Access the Wizards

· View Project Information

Environment - Toolbars

The Digital Terrain Modelling Module incorporates all Toolbars introduced in the
Base Module, comprising: 

o File Toolbar

o View Toolbar

o Navigation Toolbar

o Data Type Toolbar

The Digital Terrain Module:

·  Modifies the File Toolbar; and 

· Adds additional Data Toolbars:

o Node Toolbar

o Identify Node Toolbar

o Element Toolbar

o Surface Toolbar

o Deposition Toolbar

o Wizard Toolbar
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Environment - Toolbars - File

the DTM Module adds the New Project button to the File Menu. 

Use the File Toolbar to access file related operations:

·  New Project

·  Opening Files

·  Saving Files

·  Printing data and/or views

·  Editing Properties

Environment - Toolbars - Data Type

Use the Data Type Toolbar to activate a Data Type.

Data Types provided by the DTM Module are:

·  Strings

·  Nodes (Surfaces)
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·  Break Lines

Environment - Toolbars - Strings

Use the String Toolbar to access String related operations. These include:

Extracting Longitudinal Section

Extracting Cross Section

Opening/Closing String

Joining Strings

Draping String to Surface

Extending String to Surface

Generating an Offset String

Interpolating Nodes Along a String

Generating Toe Points

Setting the Surface Slope

Environment - Toolbars - Node

Use the Node Toolbar to access Node related functions. These include:

·  Checking for Coincident Nodes
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·  Deleting Nodes Inside Area

·  Deleting Nodes Outside Area

·  Deleting Identified Nodes

·  Auditing Nodes Inside Area

·  Auditing Nodes Outside Area

·  Auditing All Nodes

Environment - Toolbars - Identify Nodes

Use the Identify Node Toolbar to identify and manipulate Nodes. 

Operations are:

Include Nodes

Exclude Nodes

Clear the Identified Node Set

Identify Nodes Inside an Area

Identify Nodes Outside an Area

Identify Nodes based on their Elevation

Identify Nodes that are not connected to an Element

Invert Identified and non-Identified Nodes

Identify All Nodes

Set Identified Node Elevations

Adjust Identified Node Coordinates
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Delete Elements Connected to Identified Nodes

Delete Identified Nodes

Environment - Toolbars - Element

Elements define a Surface. 

Use the Element Toolbar to:

Triangulate Nodes to Form a Surface

Add an Element

Swap the Diagonal between Two Elements

Delete an Element

Delete Elements Cut by a Line

Delete Elements Inside an Area

Delete Elements Outside an Area

Delete Elements that have Identified Nodes

Delete All Elements

Refine Elements Inside an Area

Refine All Elements
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Environment - Toolbars - Surface

Use the Surface Model Toolbar to:

Triangulate Nodes to Form a Surface

Merge Surfaces

Calculate Grid Area Volumes

Calculate Grid Volumes

Calculate TIN volumes

Environment - Toolbars - Wizard

Use the Wizard Toolbar to open the:

·  Embankment Wizard; and the

·  Pond Wizard.

3.2.2 Data

The Digital Terrain Modelling Module:

·  Incorporates functionality provided by the Base Module:

o Property Editor

o Project Information

o Data Formats

· Adds functionality:



Rift TD User's Manual

© 2024 Rift Software

69

o Translate Data

o Scale Data

o Set Data Units

o Data Import

o Data Export

· Has several Data Types:

o Nodes

o Elements

o Break Lines

o Strings

o Lines

o Areas

· Has several Data Functions

Data - Data Types

The Digital Terrain Model has several Data Types:

· Nodes

· Elements

· Break Lines

· Strings

· Lines

· Areas

Data - Data Types - Nodes

Nodes define points in space and are the base data for Surfaces. 

Nodes are used to define Elements (Triangles), a collection of which define a
Surface.

Nodes are typically imported from 

· ASCII files.

· CSV files.

· DXF files.

Nodes can also be generated:

· Manually.

· Visually.

· Using the Node Grid Tool.

· Importing Rift Surface Files.

Data - Data Types - Nodes - Node Grid

To generate a grid of nodes within a defined boundary: 



Modules

© 2024 Rift Software

70

· Click Surface > Nodes > Generate Grid; or 

· Click the Node Node Grid Button. 

· Enter Grid Parameters on the Node Grid Dialog. 

· Grid parameters comprise:

o Grid spacing: The node spacing in the x and y directions.

o Grid Seed: The coordinate for the first Node. All subsequent nodes are offset

relative to Grid Seed. 

o Grid Boundary: The boundary within which nodes are generated:

§ Surface: Nodes are generated within the boundary of a specified Surface. 

§ String: Nodes are generated within the boundary of a specified String.  
A closed String needs to be defined for this option to be enabled. 

§ Defined: Nodes are generated within a User defined boundary/area.

o Node Pattern: The pattern used to generate Nodes:

§ Rectangular pattern: Nodes are generated in a rectangular pattern. 

§ Triangular pattern: Nodes are generated in triangular pattern. 

o Node Elevations: The elevations assigned to the Nodes:

§ Surface: Node elevations are interpolated from a Surface. 

§ Defined: Node elevations are set to the specified elevation. 

o Add Nodes To: The surface that the Nodes are added to:
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§ New surface: A new surface is generated and the nodes added to it.

§ Active Surface: Nodes are added to the Active Surface. 

§ Defined Surface: Nodes are added to a user specified surface. 

· Click OK.

Data - Data Types - Nodes - Data Fields

Data fields are:

· X-Coordinate

· Y-Coordinate

· Z-Coordinate (Elevation)

Data - Data Types - Nodes - Edit

To edit Nodes:

· Click Edit > Nodes; or

· Click the Node/Surface Button.

· Use the Navigation Toolbar to select the Nodes/Surface to edit. 

· Edit the Node coordinates on the:

o Data Grid; or

o Visually on the DTM View.  

Use the Data Toolbar to:

· Delete and insert data; and

· Add and delete Nodes/Surfaces.

You can also:

· Identify and Manipulate Nodes.

· Set Node elevations.

Data - Data Types - Nodes - Operations

Rift TD has several Node operations: 
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· Set/Adjust elevations

· Check for, and delete, coincident Nodes

· Audit Nodes

· Delete Nodes

To set or adjust Node elevations: 

· Right click on the Data Grid.

· Click Set Node Elevations.

· Select an operation: 

o Adjust Elevation: Node elevations are adjusted by the specified value. 

o Constant Elevation: Node Elevations are set to the specified elevation. 

o Surface Elevation: Set the Node elevations using a specified surface:

§ Select a Surface from the List Box. 

§ Select an Elevation Operation: 

· Set to Surface Elevation: Nodes are set to the Surface elevation.

· Adjust Using Surface Elevation: The Surface elevation is added to the Node

elevation. 

§ Select an option for Nodes not Overlying the Surface:

· Retain the existing elevation. 

· Set to NAN (Not a Number): Node elevation is made invalid. 

· Defined Elevation: Elevations are set to the specified elevation. 

· Click OK.

Coincident nodes are defined as Nodes that have identical, or near identical, x and y
coordinate values.

To check for and delete coincident Nodes:
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· Click Surface > Nodes > Coincident Node Check; or

· Click the Coincident Node Check Button.

· For coincident Nodes that have:

o The same elevation: The first Node is retained and other Nodes are deleted. 

o Different elevations: Select a Node from the Coincident Node Dialog. 

§ Select an Elevation Option for future coincident Nodes: 

· User: Select an elevation to retain from the list. 

· Lowest Elevation: Use the lowest Node elevation. 

· Average Elevation: Use the average Node elevation. 

· Highest Elevation: Use the highest Node elevation. 

§ Click Ok. 

NOTES:

1. Triangulation triggers a coincident node check. 
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Importing data may be generate more Nodes than necessary to define a surface,
which may reduce model performance.

Audit Nodes to reduce their density:

· Specify a minimum Node spacing. 

· Nodes closer than the specified spacing are deleted.

Node audit operations are:

· Audit All Nodes

· Audit Nodes Inside an Area

· Audit Nodes Outside an Area

NOTES:

The following are not audited:

· Nodes that define Break Lines. 

· Identified Nodes, if "Exclude Identified Nodes" is checked. 

To audit Nodes inside an area:  

· Click Surface > Nodes > Audit > Inside Area; or

· Click the Audit Nodes Inside Area Button.

· If it has Elements Rift TD displays a warning that the Surface will be re-

triangulated following the audit. 

· Click:

o Yes to continue; or 

o No to cancel. 
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· Define the Area on the DTM View.

· Click OK to accept the area.

· Enter the Node Spacing on the Node Spacing Dialog. 

· To exclude Identified Nodes check the Exclude Identified Nodes Box. 

· Click OK:

· Nodes inside the defined area are audited.

· The surface is triangulated if it had elements prior to the audit.

To audit Nodes outside an area:
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· Click Surface > Nodes > Audit > Outside Area; or

· Click the Audit Nodes Outside Area Button.

· If it has Elements Rift TD displays a warning that the Surface will be re-

triangulated following the audit.

· Click:

o Yes to continue; or 

o No to cancel. 

· Define the Area on the DTM View.
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· Click OK to accept the area.

· Enter the Node Spacing on the Node Spacing Dialog. 

· To exclude Identified Nodes check the Exclude Identified Nodes Box. 

· Click OK:

· Nodes inside the defined area are audited.

· The surface is triangulated if it had elements prior to the audit.

To audit all Nodes: 

· Click Surface > Nodes > Audit > All; or

· Click the Audit All Nodes Button.
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· If it has Elements Rift TD displays a warning that the Surface will be re-

triangulated following the audit. 

· Click:

o Yes to continue; or 

o No to cancel. 

· Enter the Node Spacing on the Node Spacing Dialog. 

· To exclude Identified Nodes check the Exclude Identified Nodes Box. 

· Click OK.

· Nodes inside the defined area are audited.

· The surface is triangulated if it had elements prior to the audit.

Node delete options are: 

· Nodes Inside an Area

· Nodes Outside an Area

· Identified Nodes

· Single Nodes
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To delete Nodes inside an area.  

· Click Surface > Nodes > Delete > Inside Area; or

· Click the Delete Nodes Inside Area Button.

· Define the Area on the DTM View.

· Click OK to accept the area.

· Nodes inside the area and Elements connected to them are deleted. 

To delete Nodes outside an area:

· Click Surface > Nodes > Delete > Outside Area; or

· Click the Delete Nodes Outside Area Button.
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· Define the Area on the DTM View.

· Click OK.

· Nodes outside the area and Elements connected to them are deleted. 

To delete identified Nodes:

· Click Surface > Nodes > Delete > Identified; or

· Click the Delete Identified Nodes Button.
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· Identified Nodes and Elements connected to them are deleted.

Data - Data Types - Nodes - Values

Store values associated with Nodes:

· Values are usually elevations, but they can be any value such as groundwater

elevation, chemical concentrations, etc.

· There is no set limit to the number of values that you can store.

Use Value shading to show Node Values relative to base data.

Value operations are:

· Copy Elevations to Values

· Copy Values to Elevations

· Copy Elevations from a Source Surface to Value of Identified Nodes in a

Destination Surface

· Copy Values from xxx

· Delete Values

· Delete All Values

Use the Value Manager to activate a Value Set or to manage Values.

To copy Node Elevations to Node Values: 

· Click Surface > Nodes > Values > Copy Elevations to Values; or 

· Click the Copy Node Elevations to Node Values Button.

· Enter a description for the Value Set. 
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· Click OK. 

To copy Values to Elevations: 

· Click Surface > Nodes > Values > Copy Values to Elevations; or

· Click the Copy Values to Elevations Button. 

· Select a Value Set.

· Click OK. 

To copy elevations from a Source Surface to Values of Identified Nodes in a Destination
Surface:

· Activate the Destination Surface. 

o Identify nodes to copy elevations to. 

o Activate the Values to copy elevations to.

· Click Surface > Nodes > Values > Copy Elevations to ID Node Values; or 

· Click the Copy ID Node Elevations to Values Button.
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· On the Surfaces Dialog: 

o Select the Source Surface.

o Select the Destination Surface.

o Click Ok. 

To copy Values from a Source Surface to Elevations of Identified Nodes in a Destination
Surface:

· Activate the Destination Surface. 

· Identify nodes to copy Values to. 

· Activate the Source Surface. 

· Activate the Values to copy Values from.

· Click Surface > Nodes > Values > Copy Values to ID Elevations; or 

· Click the Copy Elevations to Values Button.
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· Select the Source Surface.

· Select the Destination Surface.

· Click Ok. 

To delete previously stored Node Values:

· Click Surface > Nodes > Values > Delete Node Values; or 

· Click the Delete Node Value Button. 

·

· Select a Value Set from the Values List Box.

· Click OK. 

To delete all Node Values:

· Click Surface > Nodes > Values > Clear/Delete All Node Values; or

· Click the Delete All Node Values Button. 
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To manage Node Values:

· Click Surface > Nodes > Values > Manage Values; or

· Click the Node Value Manager Button.

· Use the Values List Box to select the Values  that you want to manage. 

· Select an operation from the Values Menu: 

o Set Colour

o Delete Active Values

o Delete All Values

· Click Ok. 

Data - Data Types - Nodes - Identify and Manipulate

Identify and manipulate Nodes:

· Identify:

o Nodes inside an area
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o Nodes outside an area

o Nodes based on their elevation

o Nodes that are not connected to an element

o All Nodes

· Manipulate:

o Adjust Node coordinates

o Set Node elevations

o Delete Nodes

NOTE:

· Each Surface has its own Identified Nodes

· Operations are specific to the Active Surface 

Identify :

· Nodes inside an area

· Nodes outside an area

· Nodes below a surface

· Nodes above a surface

· Nodes based on their elevation

· Nodes not connected to an element

· All Nodes

Use the Identify Nodes Toolbar, or the Surface Menu, to select an identification
operation. 

Included or excluded Nodes from the identified node set:

Nodes will be added to the
Identified Nodes

Nodes will be removed from
the Identified Nodes

Marking a Node is equivalent to identifying it. 

You can use ID Node functions to: 

· Set node elevations

· Translate coordinates

· Delete Nodes

· Delete Elements connected to Identified Nodes

Identify Nodes inside a user defined area:

· Click Surface > Nodes > Identify and Manipulate > Identify > Inside Area;

or

· Click the Identify Nodes Inside Area Button.
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· Define the Area on the DTM View.

· Click OK.

To identify Nodes inside a user defined area:

§ Click
Surface > Nodes > Identify and Manipulate > Identify > Outside Area; or

· Click the Identify Nodes Outside Area Button.
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· Define the Area on the DTM View.

· Click OK.

To identify Nodes above a Surface:

· Click Surface > Nodes > Identify and Manipulate > Identify > Above Surface; or 

· Click the Identify Nodes Above Surface Button.
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· Select a Surface.

· Click OK.

To identify Nodes below a Surface:

· Click Surface > Nodes > Identify and Manipulate > Identify > Below Surface; or 

· Click the Identify Nodes Below Surface Button.

· Select a Surface.

· Click OK.
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To identify Nodes based on their elevation:

· Click Surface > Nodes > Identify and Manipulate > Identify > Elevation; or

· Click the Identify Nodes Elevation Button.

· Select an option:

· Elevations less than an specified value.

· Elevations in a specified range.

· Elevations greater than an specified value.

· Click OK.

To identify Nodes that are not connected to an Element:

· Click Surface > Nodes > Identify and Manipulate > Identify > No Element; or

· Click the Identify Nodes – No Element Button.
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To identify all Nodes:

· Click Surface > Nodes > Identify and Manipulate > Identify > All; or

· Click the Identify All Nodes Button.

To invert identified and non-identified Nodes:

· Click Surface > Nodes > Identify and Manipulate > Identify > Invert; or

· Click the Invert Identified Nodes Button.

To clear identified nodes:

· Click Surface > Nodes > Identify and Manipulate > Clear; or

· Click the Clear Identified Nodes Button.

· Nodes are removed from the identified node set; they are not deleted. 

You can Delete Identified Nodes. 
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You can manipulate Nodes after they are identified:

· Adjust Node coordinates

· Set Node elevations

· Delete Nodes

To adjust the coordinates of identified nodes:

· Click

Surface > Nodes > Identify and Manipulate > Manipulate > Adjust Coordinate; or

· Click the Adjust Identified Nodes Coordinates Button.

· Enter the coordinate change (delta).

· Click OK.

To set the elevations (z-coordinate) of identified nodes:

· Click

Surface Model > Nodes > Identify and Manipulate > Manipulate > Set Elevation;
or

· Click the Set Identified Node Elevations Button.
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· Enter the node elevation.

· Click OK.

To delete elements connected to identified Nodes:

· Click

Surface > Nodes > Identify and Manipulate > Manipulate > Delete Elements; or

· Click the Delete Identified Nodes Button.

To delete previously identified Nodes and the Elements connected to them:

· Click Surface > Nodes > Identify and Manipulate > Manipulate > Delete; or

· Click the Delete Identified Nodes Button.
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Data - Data Types - Elements (Triangles)

Elements (Triangles) are plane structures comprised of three Nodes.

Elements are a visual data type that can be edited by:

· Swapping diagonals; or 

· Defining Break Lines.

To View element borders on the DTM:

· Open the DTM View Options Dialog.

· Check Render Border.

Data - Data Types - Elements (Triangles) - Data Fields

Elements are comprised of three Surface Nodes. 

Element nodes are defined either:

· During triangulation; or 

· Manually on the DTM View.

Data - Data Types - Elements (Triangles) - Operations

You can:

· Add Elements

· Delete Elements

· Refine Elements

· Swap Element Diagonal

To access these operations use either the:

· Surface > Elements Menu; or the

· Element Toolbar. 

Element add options are:

· Add Single Elements

· Triangulate Nodes
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To add a single Element:

· Click Surface > Elements > Add; or

· Click the Add Element Button.

· On the DTM View, either:

o Select three Open Nodes; or

o Select an open Element side and a Node:

§ Click inside an open Element, close to the side to use for the new Element.

§ Click on a Node to add the element.

NOTES

· Elements edges are not allowed to intersect. 

· When adding elements, the Element status is displayed on the Status Bar.

To triangulate Nodes:

· Activate the Surface Nodes. 

· Click Surface > Elements > Triangulate; or 

· Click the Triangulate Button. 

· Nodes are:

o Checked for coincident coordinates.

o Triangulated. 

Element delete options are:

· Delete a Single Element
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· Delete Elements Cut by a Polyline

· Delete Elements Inside an Area

· Delete Elements Outside an Area

· Delete Elements with Identified Nodes (see Identify Nodes)

· Delete All Elements

To delete a single Element:

· Activate the DTM View. 

· Either:

o Click Surface > Elements > Delete > Single; or 

o Click the Delete Single Element Button.

· Click inside an Element to delete it. 

To delete Elements cut by a polyline: 

· Activate the DTM View. 

· Either:

o Click Surface > Elements > Delete > Line; or 

o Click the Delete Elements Cut by Polyline Button.

· Define the Line.

· Click OK to delete Elements cut by the polyline. 

To delete Elements inside a defined area: 

· Activate the DTM View.

· Either:

o Click Surface > Elements > Delete > Inside Area; or
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o Click the Delete Elements Inside Area Button.

· Define the Area on the DTM View.

· Click OK to delete Elements inside the area. 

To delete Elements outside a defined area: 

· Activate the DTM View.

· Either:

o Click Surface > Elements > Delete > Outside Area; or

o Click the Delete Elements Outside Area Button.
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· Define the Area on the DTM View

· Click OK to delete Elements outside the area. 

To delete Elements with identified nodes:

· Click Surface > Elements > Delete > Identified Nodes; or 

· Click the Delete Elements with Identified Nodes Button. 

To delete all Elements:
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· Click Surface > Elements > Delete > All; or 

· Click the Delete All Elements Button.

Refine Elements (Triangles) by adding additional Nodes at Element centroids.

Options are:

· Refine Elements Inside an Area

· Refine All Elements

To refine Elements inside an area:

· Activate the DTM View.

· Either:

o Click Surface > Elements > Refine > Area; or

o Click the Refine Elements Inside Area Button.

· Define the Area.
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· Click OK to confirm the area.

· Enter the Node Spacing.

· Click OK.

To refine all Elements:

· Click Surface > Elements > Refine > All; or 

· Click the Refine All Elements Button.

· Enter the Node Spacing.
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· Click OK.

Edit Elements by swapping the diagonal connecting two elements.

This may be necessary to accurately reflect a surface after:

· Surface Triangulation; or 

· Merging Surfaces.

To swap Element diagonals:

· Activate the DTM View.

· Either:

o Click Surface > Elements > Swap Diagonal; or

o Click the Swap Element Diagonal Button.

· Click on the DTM View near the diagonal that you want to swap.

Data - Data Types - Break Lines

Break lines constrain a triangulation, forcing Element diagonals to align along them.

Use Break Lines to define alignments along which the slope changes such as:

· Crest lines

· Toe lines
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NOTES:

· The Embankment Wizard generates Break Lines

· Break Lines from the source Surface are copied to the destination Surface

 when  Surfaces are merged

Data - Data Types - Break Lines - Data Fields

Data fields are:

· Node Number

· Node x, y and z coordinates (non-editable)

Data - Data Types - Break Lines - Edit

To edit Break Lines:

· Activate the Surface Nodes in which the Break Lines are defined.
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· Click Edit > Break Lines; or

· Click the Break Line Button.

· Use the Navigation Toolbar to select the Break Line.

· Use the Data Toolbar to add a Break Line. 

· Edit the Node Number:

o On the Data Grid; or 

o Visually on the DTM View.

NOTES

1. The Node x, y and z coordinates are provided for information only. 

2. The Active Surface defines the Active Break Lines. 

Data - Data Types - Break Lines - Delete

To Delete Break Lines: 

· To delete a single Break Line use the Delete Data List Button on the Data

Toolbar. 

· To delete Break Lines in the Active surface click

Surface > Break Lines > Delete - Active Surface.

· To delete all Break Lines click Surface > Break Lines > Delete - All.

Data - Data Types - Break Lines - Show

To show beak Lines: 

· To show Break Lines in the Active surface click

Surface > Break Lines > Delete - Active Surface.

· To show all Break Lines click Surface > Break Lines > Delete - All.
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Data - Data Types - Strings

Strings are three-dimensional lines comprising Nodes. 

There are several string tasks:

· Operation Tasks:

o Open/Close a String

o Join two Strings

o Offset a String

o Drape a String to a Surface

o Extend a String to a Surface

· Modelling Tasks:

o Interpolate nodes and add them to a Surface

o Generate toe-nodes and add them to a Surface

o Extract longitudinal sections

o Extract cross sections

o Set the surface slope

Data - Data Types - Strings - Data Fields

String data fields are:

· X-Coordinate

· Y-Coordinate

· Z-Coordinate (Elevation)

Data - Data Types - Strings - Editing

To edit Strings:

· Click Edit > Strings; or 

· Click the String Button on the Data Type Toolbar. 

· Use the Navigation Toolbar to select a String.



Rift TD User's Manual

© 2024 Rift Software

105

· Edit String coordinates on the:

o Data Grid, or 

o Visually on the DTM View.

Data - Data Types - Strings - Operations

String operations are:

· Open/Close a String

· Join Strings

· Generate an offset String

· Drape a String to a surface

· Extend a String to a surface

Strings can be open or closed:

· Open: The first and last Nodes are not connected

· Closed: The first and last Nodes are connected

To open or close a String:

· Click Strings > Open String, or Strings > Close String; or

· Click the Open/Close String Button; or

· Right Click on the Data Grid and check or uncheck Closed. 

To join two Strings:

· Click Strings > Join Strings; or

· Click the Join Strings Button.
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· Click close to the two Strings to be joined on the DTM View to select them.

· Indicate which Nodes are to be connected.

· Click OK.

To generate an offset string:

· Click Strings > Offset/Parallel; or

· Click the Offset String Button.

· If more than one string is defined: 

o Click close to the string on the DTM View to select it. 
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o Confirm that the intended string is selected. 

o Click OK.

· Enter the Offset Distance.

· Click on the DTM View to select a String side.

· Click Done when finished.

Draping a String to a Surface:
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· Sets the String Node elevations to the Surface elevation

· Adds Nodes to the String at all String/Element border intersections

To drape a String to the Active Surface:

· Click Strings > Drape; or 

· Click the Drape Button.

· If more than one String is defined: 

o Click close to the String on the DTM View to select it. 

o Confirm that the intended String is selected. 

o Click OK.

Extend a String that is above a Surface to the Surface. 
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To extend a String to the Surface:

· Click Strings > Extend to Surface; or

· Click the Extend String to Surface Button.

· If more than one String is defined: 

o Click close to the String on the DTM View to select it. 

o Confirm that the intended String is selected. 

o Click OK.

· If more than one String end is above the Surface click close to the String end to

extend. 

Data - Data Types - Strings - Modelling Tasks

 There are several String modelling tasks: 

· Interpolate Nodes

· Generate toe points (Nodes)

· Extract a longitudinal section

· Extract cross sections

· Set the surface slope



Modules

© 2024 Rift Software

110

To interpolate Nodes to along a String and add them to a Surface:

· Click Strings > Interpolate Nodes; or

· Click the Interpolate Nodes Button.

· If more than one String is defined, click close to the String on the DTM View. 

· Enter the Interpolate Parameters:

o String Number: The String along which to interpolate Nodes.

o Add Nodes to Surface No.: The Surface that interpolated Nodes are added to.
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o Node Elevation:

§ From String: Interpolated Node elevations are obtained from the String.

§ Defined: Interpolated Node elevations are set the specified elevation.

§ From Surface: Interpolated Node elevations are obtained from the specified
Surface.

o Node Spacing:

§ Add String Vertices: If checked, Nodes are added at String Vertices. 

§ Node Spacing: A set distance between Nodes.

§ Total Number of Nodes: The total number of Nodes along the String.

§ Nodes per Segment: The number of Nodes per segment i.e. between two
String Vertices/Nodes.

· Click OK.

Use a string to generate toe points (Nodes) and add them to a Surface.

To generate toe points:

· Click Strings > Toe Points; or

· Click the Toe Point Button.

· If more than one string is defined: 

o Click close to the string on the DTM View to select it. 
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o Confirm that the intended string is selected. 

o Click OK.

· Click on the DTM View to select the toe point side. 

· Specify the Toe Point Parameters:

o Consider String Points Below Surface: String points located below the surface

are not used to generate toe points.

o Consider String Points Above Surface: String points located above the surface

are not used to generate toe points.

o Intersection:

§ String No.: The String used to generate toe points.
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§ Intersection Surface No.: The surface to intersect to generate the toe points.

§ Add Nodes to Surface No.: The surface to add the toe points to.

o Node Spacing Function: 

§ Node Spacing: A specified distance between nodes.

§ Total number of Nodes: The total number of nodes along the String.

§ Nodes per segment: The number of nodes per segment i.e. between two
String Nodes.

o Slope:

§ Indicate whether the slope will be up or down from the String.

§ 1V in ...H: The slope from the String to the intersection surface.

· Click OK.

To extract a longitudinal section: 

· Either:

o Click Strings > Extract Long Section; or 

o Click the Extract Longitudinal Section Button.

· If more than one String is defined: 

o Click close to the String on the DTM View to select it. 

o Confirm that the intended String is selected. 
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o Click OK.

· Select the surface along which to extract the Longitudinal Section.

· Click OK.

· The longitudinal section is shown on the Longitudinal Section Form.

To view several longitudinal sections on the same chart, use the same String to
extract the longitudinal sections.
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To extract cross sections along a String: 

· Click Strings > Extract Cross Section; or

· Click the Extract Cross Section Button.

· If more than one String is defined: 

o Click close to the String on the DTM View to select it. 

o Confirm that the intended String is selected. 
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o Click OK.

· Enter the Cross Section Data:

o Add Section String to DTM: A String is generated at each section location and

added to the DTM.

o Add Segment End Sections: Extract cross sections at the String start and end

points.

o Surface Number: The Surface used to extract the cross sections.

o Left offset: The section offset to the left of the String.

o Right Offset: The cross section offset to the right of the String.

o Spacing: The cross section spacing along the String.

o Minimum Spacing: Cross sections are not generated if the spacing is less than

the specified minimum. 
This may occur if Vertex Sections are added. 

· Click OK.

· Extracted cross sections are displayed on the Cross Section Form.



Rift TD User's Manual

© 2024 Rift Software

117

Note:

· Left and right are defined as viewing the string from the Start vertex.

Set Surface Node elevations to generate a slope towards a String. 

To set the surface slope: 

· Click Strings > Set Surface Slope; or

· Click the Set Surface Slope Button.

· If more than one String is defined: 

o Click close to the String on the DTM View to select it. 
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o Confirm that the intended String is selected. 

o Click OK.

· Select a Surface.

· Click Ok.

· Enter the Surface Slope.

· Click OK.

Data - Data Types - Line/Area

Several operations require a Line or Area. 

When required, the Line/Area data type is displayed to define the Line or Area. 
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Data - Data Types - Line/Area - Data Fields

Data fields are:

· X-Coordinate

· Y-Coordinate

· Z-Coordinate (Elevation)

Data - Data Types - Line/Area - Edit

The Line/Area data type is activated when you need to define a Line or Area. 

To edit Lines/Areas:

· Either:

o Click on the DTM View to define the line or area; or 

o Enter the line/area coordinates on the Data Grid; 

o or Import data.

· Click OK to accept the line/area; or 

· Click Cancel to cancel the operation.
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NOTES:

You can use the Navigation Toolbar to select Lines or Areas that you've
previously defined.

Data - Data Functions

The Digital Terrain Modelling Module introduces the following Data Functions: 

· Translate Data

· Scale Data

· Set Data Units

Data - Data Functions - Translate

To translate coordinates:

· Click Edit > Translate

· Select the Data Types to translate

· Click OK
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· Provide the translation values

· Click OK.

Data - Data Functions - Scale Data

Scale data with length units. 

To scale data:

· Click Edit > Scale.

· Select the Data Types to scale.

· Click OK.

· Enter scale factors.

· Click OK.
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NOTES:

· Data are scaled relative to:

o Zero X coordinate

o Zero Y coordinate

Data - Data Functions - Units

Convert length units from metric (metres) to imperial (feet) and vice versa.

To convert unit systems: 

· Click Edit > Convert Unit System and select:

o Imperial to Metric; or

o Metric to Imperial.

Data - Import Data

Import:

· ASCII (American Standard Code for Information Interchange) files

· Comma Delimited (csv) files

· DXF (Drawing Exchange Format) files

· Rift Surface Files

To import data use the File > Import menu. 
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Data - Import Data - ASCII

To import ASCII Data:

· Activate the Data to import into

· Click File > Import > ASCII

· Use the File Open Dialog to select and open a file

· Select an action if there is existing data:

§ Retain Data appending new data

§ Delete Data without Undo

§ Delete Data with Undo

§ Cancel the data import

NOTES

Data must:

· Be space or tab delimited

· Correspond to the Data Grid columns

Data - Import Data - Comma Delimited (CSV)

To import Comma Delimited Data:

· Activate the Data to import into

· Click File > Import > Comma Delimited (csv)

· Use the File Open Dialog to select and open a file

· Select an action if there is existing data:
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§ Retain Data appending new data

§ Delete Data without Undo

§ Delete Data with Undo

§ Cancel the data import

NOTES

Data must:

· Be comma delimited

· Correspond to the Data Grid columns

Data - Import Data - DXF

Import DXF Data into:

· Surfaces (Nodes)

· Line data types

Data - Import Data - DXF - Surface

When importing DXF files into the Surfaces:

· Vertices from most DXF entities are imported as Nodes

· 3D Faces can be imported as Nodes or Elements.

To import surface data:

· Activate the Nodes to import data into.

· Click File > Import > DXF.
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· Select an action if data exists in the active Data Grid row:

o Retain Data and append new data

o Delete Data without Undo

o Delete Data with Undo

o Generate New Data Structures (Add a new surface)

o Cancel the data import

· Use the File Open Dialog to select the DXF File.

· Click Open.

· Select DXF Import Dialog options for:

o Layers

o Entities

· Click OK.
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LAYER IMPORT OPTIONS

Use the "Import" and "Don't Import" lists to specify layers to import.
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ENTITY IMPORT OPTIONS

Select the entities to import:

· Points/Vertices: Import DXF points and/or vertices.

· DXF Lines

o Select DXF line types to import:

§ Lines; and/or

§ Polylines; and or

§ LW Polylines.

o To interpolate nodes along DXF lines:

§ Tick the Interpolate Nodes Box

§ Specify the Node Spacing

· 3D Faces: 

o Import 3D Faces as Nodes or Elements:

§ Nodes: Import the points defining the 3D face as Nodes:

o To add additional Nodes along the 3D Faces edges:

o Tick the Interpolate Nodes Box

o Specify the Node Spacing

§ Elements: Import the 3D Faces as Elements.
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NOTES

· To reduce the number of nodes Audit Nodes .

· To add additional Nodes:

o Generate a Node grid; and/or

o Refine elements.

Data - Import Data - DXF - Lines

Import lines from DXF files into Line types. 

A new line is generated for each line that is imported. 

To import lines:

· Activate the line type to import the data into.

· Click File > Import > DXF.

· Use the File Open Dialog to select a DXF file. 

· From the DXF Import Dialog select import options for:

o Layers

o Entities.

· Click OK.

LAYER IMPORT OPTIONS

Use the "Import" and "Don't Import" lists to specify layers to import.
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ENTITY IMPORT OPTIONS

Select the DXF line types to import:

o Lines; and/or

o Polylines; and/or

o LW Polylines.

Data - Import Data - Rift Surface

To import a Rift Surface File:

· Activate the Nodes/Surface to import the Surface into

· Click File > Import > Rift Surface File

· Use the File Open Dialog to select and open a file

Data - Export Data

Export:

· ASCII Files

· Comma Delimited Files (csv)

· DXF Files

· KML (Google Earth) Files

· Rift Surface File Files

Data - Export Data - ASCIII

To export ASCII Data:
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· Navigate to the Data to export

· Click File > Export > ASCII

· Use the File Save Dialog to provide a file name

· Click Save

Data - Export Data - Comma Delimited

To export Comma Delimited data:

· Activate the Data Type to export

· Click File > Export > Comma Delimited (csv)

· Use the File Save Dialog to provide a file name

· Click Save

Data - Export Data - DXF

Export the: 

· Active Surface Nodes, Elements, Contours;  and

· Strings to a DXF Data File.

To export the data:

· Activate the Surface to export.

· Ensure that Nodes, Elements, Contours and Strings that you want to export are

visible. 

· Click File > Export > DXF and click either:

o Surface to export the entire Surface; or 

o Value Surface to export only the Value Surface.

· Use the File Save Dialog to provide a file name.

· Click Save.

Data - Export Data - KML (Google Earth)

To export a KML file:

· Click File > Export > KML (Google Earth) and click either:

o Surface to export the entire Surface; or 

o Value Surface to export only the Value Surface. 

· Provide a file name. 
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· Indicate the Model Data to export: 

o Model Boundary; and/or

o Contour Data; and/or

o Element Data.

· If required, provide rotation and translation parameters to relocate the model to

the Map Projection. 
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· Provide a Map projection (see UTM Zones).

· Click OK.

Data - Export Data - Rift Surface File

To export a Rift Surface File:

· Activate the Nodes/Surface to export

· Click File > Export > Rift Surface File

· Use the File Save Window to provide a file name

· Click Save

3.2.3 Surfaces

Surfaces form the basis for Digital Terrain Models. They are defined by Elements
(triangles).
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Topics in this section are:

· Surface Triangulation

· Active Surface

· Audit Boundary Elements

· Node Grid

· Surface Shading

· Value Shading

· Surface Operations:

o Slope Analysis

o Surface Area

o Volume Calculations

o Merging Surfaces

Surfaces - Triangulation

Triangulate Nodes to generate Elements/Triangles that define a Surface. 

To triangulate Nodes: 

· Activate the Nodes to triangulate. 

· Click Surface > Elements > Triangulate; or 

· Click the Triangulate Button on the Element Toolbar; or

· Click the Triangulate Button on the Surface Toolbar. 

· If the Surface has Elements confirm whether to continue; existing elements are

deleted. 
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· Nodes are checked for coincident coordinates. 

· The surface is triangulated. 

NOTES

· To edit Surfaces:

o Swap Element diagonals; or

o Define Break Lines.

· There are several Element operations.

Surfaces - Active Surface

Multiple Surfaces are supported, one of which is active.

To activate a Surface:

· Activate Nodes and use the Navigation Toolbar to select the Surface; or

· Use the Active Surface List Box on the Surface Toolbar.

Surfaces - Audit Boundary Elements

Triangulation may generate narrow boundary Elements.
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To audit boundary Elements:

· Click Surface > Elements > Audit Boundary Elements.

· Specify the boundary audit parameters. 

o Maximum boundary length: The maximum length of a boundary element

edge. 

o Minimum angle: The minimum angle in a boundary element. 

· Click OK. 



Modules

© 2024 Rift Software

136

· Following the audit confirm whether to:

o Delete; or 

o Restore the audited elements. 

Surfaces - Surface Shading

To set Surface shading use:

· The Property Editor; or

· The View Options Dialog.

Use Value Shading to highlight the difference between Node Values and Node
elevations. 

Set default Surface and Node Value shading on the Model Options dialog. 
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Surfaces - Surface Shading - View Options

To set Surface Shading using View Options:

· Click Edit > View Options; or

· Right click on the DTM View and click View Options.

· On the View Options Dialog Window: 

o Click Elements. 

o Click Shading.

· Set Surface shading parameters on the Shading Dialog Window.
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o Min Elevation: The minimum elevation. 

o Min Elevation Colour: The colour associated with the minimum elevation.

o Max Elevation: The maximum elevation. 

o Max Elevation Colour: The colour associated with the maximum elevation.

· To get and set the minimum and maximum depths click the Elevation... Button.

 

· Click Ok. 

NOTES:

1. Use the Model Options Dialog to set default Elevation Shading.

Surfaces - Surface Shading - Property Editor

To set Surface Shading using the Property Editor:

· Click the Property Editor Button; or

· Right Click on the Data Grid and click Properties.

· Enter Element Shading Parameters on the Property Editor. 
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o Min Elev: The minimum elevation. 

o Min Elev Colour: The colour associated with the minimum elevation.

o End Elevation: The maximum elevation. 

o End Colour: The colour associated with the maximum elevation.

Surfaces - Surface Shading - Value Shading

Highlight the elevation difference between the Node Values and Node elevations. 

To set Value Shading: 

· Click Surface > Shading > Set Value Colour...; or

· Click the Value Shading Button. 
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· Select a Value Set set from the Values List Box. 

· Set Value shading parameters on the Shading Dialog Window.

o Min Depth: The minimum elevation difference.

o Min Depth Colour: The colour assigned to the minimum depth.

o Max Depth: The maximum elevation difference.

o Max Depth Colour: The colour assigned to the maximum depth. 

· To get and set the minimum and maximum depths click the Depth... Button. 

· Click Ok.

NOTES:

1. Use the Model Options Dialog to set default Value Shading.
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Surfaces - Surface Operations

There are several Surface Operations:

· Analyse Surface Slopes

· Calculate the Surface Area

· Calculate the Volume between Surfaces

· Merge Surfaces

Surfaces - Surface Operations - Slope Analysis

Measure the plan area of the Active Surface using upper and lower bound slopes. 

To measure the slope area: 

· Click Surface > Slope Analysis.

· Enter the Upper and Lower Bound slopes on the Slope Analysis Dialog.

· Optionally, check Copy Result to Clipboard.

· Click OK.

· The result is displayed on the Information Dialog.

· Click OK. 

Surfaces - Surface Operations - Area

To calculate the plan and sloping areas of the Active Surface:

· Click Surface > Areas.
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· The areas are displayed on the Surface Area Dialog.

· To copy the areas click Copy to Clipboard.

· Click OK. 

Surfaces - Surface Operations - Volume

Calculate cut and fill volumes between two surfaces.

There are three volume calculation options: 

· Grid Area Volume

· Grid Volume

· TIN Volume

TIN Volumes allow assessment of both:

· Total; and 

· Incremental Fill Volumes. 

Surfaces - Surface Operations - Volume - Grid Area Volume

To calculate grid volumes between Surfaces within a defined area:

· Click Surface > Volumes > Grid Area Volume; or

· Click the Grid Area Volume Button.

· Define the Grid Area.

· Enter the volume calculation parameters on the Grid Volume Dialog.
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o Volume Surface: The Surface used to calculate the volume. 

o Base Surface: The Surface used to calculate the volume from. 

o Grid Spacing: The spacing between grid points. 

· Click OK.

· Results are displayed on the Cut/Fill Dialog. 

Surfaces - Surface Operations - Volume - Grid Volume

To calculate volumes between Surfaces using a grid pattern:

· Click Surface Model > Volumes > Grid Volume; or

· Click the Grid Volume Button.

· Enter the volume calculation parameters on the Grid Volume Dialog.

o Volume Surface: The Surface used to calculate the volume. 

o Base Surface: The Surface used to calculate the volume from. 

o Grid Spacing: The spacing between grid points. 
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· Click OK.

· Results are displayed on the Cut/Fill Dialog. 

Surfaces - Surface Operations - Volume - TIN Volume

To calculate volumes between Surfaces using Elements (triangles):

· Click Surface Model > Volumes > Tin Volume; or

· Click the TIN Volume Button.

· Enter TIN volume parameters.

o Volume:

§ Final Volume: Total cut/fill results are displayed on the Cut/Fill Dialog. 

§ Incremental Volume: Incremental cut/fill results are displayed on the
Incremental Cut/Fill Form.

o Surfaces: 

o Volume Surface: The Surface used to calculate the volume. 

o Base Surface: The Surface used to calculate the volume from. 

· Click OK.

· Depending on the Volume option selected results are displayed on either the:

o Incremental Volume Dialog; or the
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o Volume Result Dialog.

Surfaces - Surface Operations - Volume - Cut/Fill Results

Cut/fill results are displayed on either the:

· Total Cut/Fill Dialog; or the

· Incremental Cut/Fill Form (TIN Volumes).

The Cut/Fill Dialog Window displays total cut/fill results. 

Copy results to the clipboard:

· To copy a single result click on result. 

· To copy all results click the Copy Button.

The Incremental Volume Window displays volumes and areas as a function of
elevation. 

Output comprises: 

· Elevation
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· Footprint Plan Area

· Footprint Slope Area

· Surface Slope Area

· Volume

To display cut or fill results use the Cut Button and the Fill Button. 

To hide or show the cut or fill curves:

· Activate the cut or fill results on the Data Grid. 

· Right click on the Data Grid.

· Click Visible. 

Surfaces - Surface Operations - Merge

To merge Surfaces:

· Click Surface > Merge; or

· Click the Surface Merge Button.

· Enter merge parameters on the Surface Merge Dialog Window.
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o Surfaces:

§ Source Surface: The Surface that will be merged.

§ Destination Surface: The Surface that will be merged into.

o Merge Option:

§ Merge All Nodes: All Nodes in the source Surface are merged into the
destination Surface.

§ Merge Elevation > Base Elevation: Only source Nodes with an elevation
greater than the destination Surface are merged.

§ Merge Elevation < Base Elevation: Only source Nodes with an elevation less
than the destination Surface are merged.

· Click OK.

NOTES: 

· Break Lines in the Source Surface are copied to the Destination Surface.

· Ensure good Node coverage in both the Source and Destination Surfaces.

· If necessary, refine elements, or add additional nodes, to the Surfaces

before merging them. 

3.2.4 Embankments

Model embankments either:

· Manually; or use the

· Embankment Wizard. 

All surface operations are applicable to embankments, including: 

· Calculating the embankment fill volume

· Merging the embankment into a Surface

Embankments - Manual Embankment Modelling

To model an Embankment manually:
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· Define a String along the embankment upstream or downstream crest

· Define an offset string for the opposite crest

· Interpolate Nodes along each of the embankment crest strings

· Generate toe points from each of the embankment crest strings to the Base

Surface

· Triangulate the nodes to generate a the Embankment

· If necessary:

o Audit and delete narrow boundary elements

o Swap element diagonals and/or define break lines to constrain the triangulation

Embankments - Embankment Wizard

To model an Embankment using the Embankment Wizard:

· Click Tools > Wizards > Embankment Wizard; or

· Click the Embankment Wizard Button.

· Define the Base Surface and the Embankment Crests:

o Use the Base Surface Model Drop Down Box to select the Surface on which the

embankment will be generated .
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o Define the Embankment Crest(s):

§ Upstream crest: 

· Define only the upstream crest String. 

· An offset side and offset distance define the downstream crest String.

§ Downstream Crest: 

· Define only the downstream crest String.

· An offset side and offset distance define the upstream crest String.

§ Upstream and Downstream Crests: 

· Define both the upstream and downstream crest Strings.

§ Crest Node Spacing: 

· Defined spacing: Define the spacing between toe points.

· Total number of Nodes: Define the total number of toe points. 

· Nodes per Segment: Define the number of toe points between two String

segments. 

· Click Next. 

· Define the Strings and slopes that define the embankment:

o To select strings:

§ Click Select String on DTM View to select a string on the DTM View; or

§ Use the String List Box.

o Enter a Crest Elevation or leave the edit box empty to use the String

elevation.  

o Enter the embankment Slope . 

· Click Next.

· If only the upstream or the downstream crest is defined:
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o Define the Offset Side:

§ Use the Left or Right Radio-buttons to select a side; or

§ Click the Select Side on DTM View Button and click on the DTM View.

o Enter the crest Width. 

o Click Next. 

· The embankment is generated and rendered on the DTM View. 

· Embankment operations are:

o Calculate the Embankment Volume.

o Merge the Embankment into a Surface. 

· Click Finish. 
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3.2.5 Ponds

To generate a Pond use the Pond Wizard.

Following generation:

· The pond is displayed on the DTM View

· View the pond volume elevation curve

· Delete a pond

Ponds - Pond Wizard

To generate a Pond using the Pond Wizard:

· Click Pond > Pond Wizard; or

· Click the Pond Wizard Button.

· Click on a point in the pond basin. 

· Enter pond parameters: 

o X-coordinate (if required).

o Y-coordinate (if required). 

o Maximum pond elevation.

o Volume elevation interval: The elevation interval for volume calculations. 
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· Options when generating the pond are:

o Generate Boundary String(s): Generate pond boundary strings and copy

them to the String data type.

o Copy Curve Data to Clipboard: Copy the pond volume elevation data to the

clipboard.

o View Curve: Show the pond volume elevation curve. 

· Click Select Point if you want to reselect the pond seed coordinate. 

· Click OK. 

· The Pond is generated and shown on the DTM View. 

· The Pond Volume Elevation curve is shown if View Curve is ticked. 

View and Delete pond volume elevation curves following generation. 

Ponds - Volume Elevation Curve

Pond volume elevation curve are generated when developing a pond. Data fields are:

· Elevation

· Pond Plan Area

· Basin Slope Area

· Pond Volume

View and Delete Ponds following generation. 

To view Pond Volume Elevation Curves click
Pond > View Volume Elevation Curves.
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The Pond Volume Elevation Data are provided on the Data Grid. 

To delete a Pond:

· Click Data > Delete Data List; or

· Click the delete button; or

3.2.6 Survey

Rift TD has the following survey functions:

· Joins

· Set Map Projection

· Define Map Projection

Survey - Join

Calculate a join between two coordinates:

To calculate a join:

· Click Survey > Join.

· Click on the DTM View to select the first coordinate.
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· Click on the DTM View to select the second coordinate.

· The join alignment is shown on the DTM View.

· Results are presented on the Join Window. 
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· Use the Get Coordinate Buttons, or enter coordinate values, to reselect

coordinates.

· Click OK.

HINT: 

1. Set object snap settings to snap to visual elements on the DTM View. 

Survey - Set Map (UTM) Projection

Set a UTM Map Projection, which is required to export KML (Google Earth) files. 

To set a Map Projection: 

· Click Survey > Set Map Projection to set the map projection.

· Set the:

o Projection type

o Projection

o Zone

o Hemisphere
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· If necessary, enter Local Grid to UTM Projection translation and rotation

parameters.

o Translation:

§ X Translation

§ Y Translation

§ Z Translation

o Rotation:
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§ Angle

§ X Origin

§ Y Origin

§ Rotation direction

· Use the Define Map Projection Window to define UTM Map Projections. 

NOTES:

1. Coordinates are translated before being rotated. 

Survey - Define Map (UTM) Projection

Rift TD stores Map Projection data in a database that is distributed, and installed,
during installation. 

The database includes a number of built in UTM projections. 

If required, define additional UTM Projections. 

To define a UTM Projection: 

· Click Survey > Map Projections.

· Parameters comprise:

o Projection ID: Unique number for the projection.

o Projection Name: Projection description.

o Semi-major Axis.

o Inverse Flattening.
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Survey - UTM Zones

UTM projections are the Transverse Mercator Projection with parameters: 

· Semi-major axis

· Inverse Flattening

For the UTM projection: 

· The Earth is divided into 60 zones

· Each zone is 6° wide in longitude

· Zone 1 Starts at the 180th meridian from Greenwich

· Zones are numbered from the west to the east
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Source: https://proj.org/operations/projections/utm.html

3.3 Dam Breach Module

The Dam Breach Module was developed to model tailings dam breaches using the
output from a Tailings Deposition Model. 

The Model is based on the Shallow Water Equations which are solved using the Finite
Volume Method.

Flow is defined by the tailings rheology. 

To activate the Dam Breach Module use the Module Selector.

Model features include:

· Newtonian and Non-Newtonian Flow Models

· A linear reconstruction to reconstruct gradients and improve model stability in

distorted Elements

· A multi-dimensional limiter to suppress non-physical oscillations near

discontinuities

· An implicit scheme utilising a Taylor series expansion to solve the Friction terms

· Several time integration schemes

https://proj.org/operations/projections/utm.html
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· Several run control options

· View Dam Breach Result Surfaces at specified Time Intervals following a model

run

Output comprises: 

· Time

· Flow depth

· Flow velocities

· Flow flux

· Froude Number

3.3.1 Dam Breach Model

The Dam Breach Model uses:

· The Finite Volume Method to solve the Shallow Water Equations

· The HLL Riemann Solver to solve normal fluxes at control volume faces

· Linear reconstruction of gradients to improve model stability in distorted

Elements

· A multi-dimensional limiter to suppress non-physical oscillations near

discontinuities

· An implicit scheme utilising a Taylor series expansion to solve the Friction terms

· Time Integration Schemes during run iterations

· A Courant-Friedrichs Lewy (CFL) condition to maintain time step stability

The Dam Breach Model supports both Newtonian and Non-Newtonian Friction
Models. 

Dam Breach Model - Shallow Water Equations

The Shallow Water Equations comprise a system of three equations used to solve
for:

· Flow Depth 

· Flow velocity in the x direction

· Flow velocity in the y direction. 

The equations are developed using mass and momentum continuity. 

 

Where:

 is the flow depth
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 is the velocity in the x direction

 is the velocity in the y direction

 is time

 is gravitational acceleration

 is the bed slope in the x direction

 is the be slope in the y direction

 is the friction slope in the x direction

 is the friction slope in the y direction

Dam Breach Model - HLL Riemann Solver

The Dam Breach Model uses the HLL Riemann Solver to solve the Riemann condition
at Element boundaries. 

Where:

 is the flow depth

 is the velocity in the x direction

 is the velocity in the y direction

 is a reconstruction of  on the left side of the Element edge

 is a reconstruction of  on the left side of the Element edge

 is the wave speed estimate to the left of the Element edge

 is the wave speed estimate to the right of the Element edge

Dam Breach Model - Time Integration Shemes

The Dam Breach Model incorporates the following time integration schemes:

· Euler first order

· Runge-Kutta second order

· Runge-Kutta third order

Model run times increase with increasing order. 

Use Model Settings to select a Time Integration (Unsteady Model) Scheme. 
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Dam Breach Model - Friction Models

The Dam Breach Module Provides the following Friction Models: 

· Manning Newtonian

· Bingham Non-Newtonian

Use Model settings to set the Default Friction Model. 

Use Friction Areas to change the Friction Model within a specified area. 

Dam Breach Model - Friction Models - Manning

Manning's equation is an empirical equation used to model Newtonian flow. 

It was originally developed in the late 1800's to model flow in open channels; the
classic equation is listed below.

Where:

 is the flow velocity (m/s)

 is Manning's roughness coefficient

 is the hydraulic radius (m)

 is the channel bed slope or friction slope (m/m)

The hydraulic radius is the ratio of the Flow Area to the Wetted Perimeter

 is the hydraulic radius (m)

 is the flow area (m²)

 is the wetted perimeter (m)

In the Dam Beach Model Manning's equation is used to estimate the friction slopes
in the  and  directions. 

The friction equations as implemented are listed below.

Where:

 is the friction slope in the  direction 

 is the friction slope in the  direction

 is Manning's roughness coefficient
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 is the velocity in the x direction

 is the velocity in the y direction

 is the flow depth

The only input is , Manning's roughness coefficient. 

Dam Breach Model - Friction Models - Bingham

Bingham materials are viscoplastic, non-Newtonian materials that behave as: 

· Rigid bodies at low stresses

· Viscous fluids at high stresses

They are defined by both a:

· Yield stress; and 

· Dynamic viscosity.

Bingham materials do not flow until the yield stress is exceeded. Once exceeded,
flow resistance is a function of the dynamic viscosity and flow velocity. 

The Bingham friction equations as implemented in the Dam Breach Model are listed
below:

Where: 

 is the friction slope in the  direction (m/m)

 is the friction slope in the  direction (m/m)

 is the yield stress (Pa)

 is the fluids dynamic viscosity (Pa·s)

 is Manning's roughness coefficient

 is gravitational acceleration (m/s²)

 is the material density (kg/m³)

 is the velocity in the x direction (m/s)

 is the velocity in the y direction (m/s)

 is the flow depth (m)

Input parameters are:

, the yield stress (Pa)

, the fluids dynamic viscosity (Pa·s)

, Manning's roughness coefficient
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, the material density (kg/m³)

Dam Breach Model - Run Control

The model incorporates several run controls:

· Maximum Time: The model runs to the specified time

· Maximum Iterations: The model runs to the specified number of iterations

· Maximum Elevation Change: The model runs to a specified minimum change in

head

· Model Extent: The model runs until flow reaches the model extent

Use Model Settings to set the Run Control. 

3.3.2 Environment

The Dam Breach Module incorporates all elements of the Viewer and Digital
Terrain Model environments, comprising:

· Main Menu

· Toolbars

· Data Page

· View Page

· Status bar

Additional functionality is introduced via the:

· Main Menu; 

· Main Toolbars; and 
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· Data Toolbars.

Environment - Menu

The Dam Breach Module incorporates Menu Items introduced in the Base Module:

· File

· Edit

· Data

· Tools

· View

· Window

· Help

The Dam Breach Module:

· Modifies the Edit Menu

· Adds the Dam Breach Menu

· Incorporates Digital Terrain Module Menu Items if an active Digital Terrain Model

licence is available: 

o Survey

o Pond

o Strings

o Surface

Environment - Menu - Edit

The incorporates items introduce in the: 

· Base Module

· Digital Terrain Module if a Digital Terrain Model licence is active

It adds the Tailings Deposition Data Types:

·  Friction Area

·  Boundary

·  Boundary Line
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·  Results

Environment - Menu - Dam Breach

Use the Dam Beach Menu to:

· Add a Dam Breach model

· Set Initial Conditions: 

o Set Initial Depths

o Set a Value Index

o Set Initial Conditions

· Validate Model Data

· Run a Model

· Edit Model settings

· Access Licence Functions

Environment - Toolbars

The Dam Breach Module:

· Incorporates Toolbars introduced in the Base Module: 

o File Toolbar

o View Toolbar

o Navigation Toolbar

o Data Type Toolbar

· Modifies the Data Type Toolbar

· Adds the:

o Run Toolbar

o Dam Breach Toolbar

If a Digital Terrain Module licence is available the Dam Breach Module incorporates
the Digital Terrain Module Toolbar items: 

o Node Toolbar

o Identify Node Toolbar

o Element Toolbar

o Surface Toolbar
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o Deposition Toolbar

o Wizard Toolbar

Environment - Toolbars - Data Type

Use the Data Type Toolbar to activate a Data Type

Data Types introduced in the Base Module are: 

·  Strings

·  Nodes (Surfaces)

·  Break Lines

The Dam Breach Module adds additional Data Types:

·  Friction Area

·  Boundary Condition

·  Boundary Line

·  Results

Environment - Toolbars - Validate/Run

Use the Run Toolbar to: 

· Validate Model Data before a deposition model run

· Run a Dam Breach Model
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Environment - Toolbars - Dam Breach

Use the Dam Breach Toolbar to:

· Select a Result Set (Time)

· View the Dam Breach Result Surface on the DTM View

To select a Result Set select an iteration from the Dam Breach Result List Box. 

3.3.3 Data

The Dam Breach Module:

· Incorporates Data functionality provided by the:

o Base Module:

§ Property Editor

§ Project Information

§ Data Formats

o Digital Terrain Modelling Module if a Digital Terrain Modelling licence is active:

§ Translate Data

§ Scale Data

§ Set Data Units

· Incorporates:

o Data Import functionality

o Data Export functionality

· Has several Data Types
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Data - Data Types

Dam Breach Data Types comprise:

· Strings if the Digital Terrain Module is active

· Surface Data Types comprising:

o Nodes

o Break Lines

o Elements

· Dam Breach Data Types:

o Friction Areas

o Boundary Conditions

o Boundary Lines

o Results

Data - Data Types - Friction Area

Use the Friction Data Type to define Friction Models for specific areas. 

· Friction Models

· Data Fields

· Editing

Use Model Settings to define the default Friction Model to use where Friction Areas
are not specified. 

Data - Data Types - Friction Area - Data Fields

Data fields comprise:

· Coordinates that define the Friction Area

· The Friction Model

· Friction Parameters that vary with the Friction Model.

Data - Data Types - Friction Area - Edit

To edit a Friction Boundary:

· Click Edit > Friction; or 

· Click the Friction Button. 
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Define Friction Parameters on the:

· Data Grid; and the 

· Friction Data Sheet.

Define the Friction Boundary on the Data Grid. 

· Activate the Friction Area Sheet.

· Use the Navigation Toolbar to select a Friction Model.

· Edit Friction Boundary coordinates on the:

o Data Grid, or 

o Visually on the DTM View.

To edit Friction Parameters: 

· Activate the Friction Parameter Sheet. 
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· Select a Friction Model from the Friction Model List Box. 

· Enter Friction Parameters; parameters vary depending on the Friction Model. 

Data - Data Types - Boundary Condition

Boundary Conditions define specified model behaviour:

· Around the external perimeter of the model

· Within the model at User specified locations

There are several Boundary Types.

Boundary Conditions are applied to Boundary Lines which are aligned along Element
Edges. 

Data - Data Types - Boundary Condition - Boundary Types

Available Boundary Conditions are:

· Flow Boundary

· Head Boundary

· Velocity Boundary

· Supercritical Boundary

· No Flow Boundary

· Outfall Boundary

Set the Boundary Type when adding a new Boundary Condition.

 

Data Fields vary by Boundary Type.

Use the Flow Boundary to specify a known flow. 
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Parameters are: 

· Start Time

· Flow at the corresponding start time

· Valid Time Intervals

The Flow Boundary is only applied: 

· If no Valid Time Intervals are defined; or the

· Model time corresponds to a Valid Time Interval.

Use the Flow Boundary to specify a known head (flow depth). 

Parameters are: 

· Start Time

· Head (Flow Depth) at the corresponding start time

· Valid Time Intervals

The Head Boundary is only applied: 

· If no Valid Time Intervals are defined; or the

· Model time corresponds to a Valid Time Interval.

Use the Velocity Boundary to specify a known velocity. 

Parameters are: 

· Start Time

· Velocity in the X-direction at the corresponding start time

· Velocity in the Y-direction at the corresponding start time

· Valid Time Intervals

The Velocity Boundary is only applied: 

· If no Valid Time Intervals are defined; or the

· Model time corresponds to a Valid Time Interval.

Use the Velocity Boundary to specify a supercritical flow boundary. 

Parameters are: 

· Start Time

· Head (Flow Depth)

· Velocity in the X-direction at the corresponding start time

· Velocity in the Y-direction at the corresponding start time

· Valid Time Intervals

The Froude Number, a non-editable parameter, is also displayed.

A Froude Number of more than one is required for a valid Supercritical Boundary

The Supercritical Boundary is only applied: 

· If no Valid Time Intervals are defined; or the
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· Model time corresponds to a Valid Time Interval; and the

· Froude Number exceeds one.

Flow does not traverse no-flow boundaries. 

Use them to define rigid structures that flow does not traverse. 

They can be applied as the default boundary condition around the model perimeter. 

Valid Time Intervals are the only input parameter. 

The No-flow Boundary is only applied: 

· If no Valid Time Intervals are defined; or the

· Model time corresponds to a Valid Time Interval.

Outfall boundaries define free flow boundaries. 

They are typically defined as the default boundary condition around the model
perimeter. 

Valid Time Intervals are the only input parameter. 

The No-flow Boundary is only applied: 

· If no Valid Time Intervals are defined; or the

· Model time corresponds to a Valid Time Interval.

Data - Data Types - Boundary Condition - Edit

To Edit Boundary Conditions:

· Click Edit > Boundary Condition; or 

· Click the Boundary Condition Button. 

· Use the Data Toolbar to add a Boundary Line; or

· Use the Navigation Toolbar to select a Boundary Line.

· Edit:

o Boundary Condition Parameters, which vary with the Boundary Type, on the

Data Grid; 

o Valid time intervals on the Valid Time Interval Sheet. 
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To edit Boundary Condition Parameters: 

· Activate the Boundary Condition Parameter Sheet. 

· Define Boundary Condition Parameters on the Data Grid. 

· Parameters vary with the Boundary Type. 

To edit Valid Time Intervals: 

· Activate the Valid Time Interval Sheet. 

· Enter Valid Boundary Condition Time Intervals. 

o The Boundary Condition is only applied during the specified time intervals. 

o To apply the Boundary Condition to all time periods do not enter Start and End

Times. 

Data - Data Types - Boundary Line

Boundary Lines define lines along which Boundary Conditions are applied.

They function as Break Lines and constrain the triangulation, which can modify
element shapes and impact Model Validation.

Where possible define Boundary Lines along existing Element boundaries.  
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Data - Data Types - Boundary Line - Data Fields

Data fields are:

· Node Number

· Node x, y and z coordinates (non-editable)

Data - Data Types - Boundary Line - Edit

To edit Boundary Lines:

· Click Edit > Boundary Lines; or 

· Click the Boundary Line Button.

 

· Use the Data Toolbar to add a Boundary Line; or

· Use the Navigation Toolbar to select a Boundary Line.

· Use the Boundary List Box to select a Boundary Condition. 

· Edit the Node Number:

o On the Data Grid; or 

o Visually on the DTM View.

3.3.4 Modelling

To Model a Dam Breach:

· Define a Surface

· Add a Dam Breach Model

· Define Initial Conditions

· Define Model Settings

· Define Boundary Conditions/Boundary Lines

· Validate the Model

· Run the Model 

· View Model Results
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Modelling - Add

To add a Dam Breach Model click Dam Breach > Add.

Adding a Dam Breach Model activates Dam Breach functionality. 

Modelling - Initial Conditions

Initial Conditions define the initial model state. Parameters include:

· Water Depth

· Velocity

· Flux

Initial Conditions are linked to Surface Nodes.

The Dam Beach Module provides several tools to set Initial Conditions: 

· Initial Depth

· Value Index

· Initial Condition 

To edit Initial Conditions: 

· Click Edit > Nodes; or 

· Click the Nodes Button.

· Activate Dam Breach Parameters. 
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· Edit Initial Conditions on the Data Grid:

o Depth

o X Velocity

o Y Velocity

· Velocity, Flux and Froude Number are output parameters that cannot be edited.  

Modelling - Initial Conditions - Initial Depth

To set the Initial Depth using Values:

· Click Dam Breach > Set Initial Depth.

· Select a Value Index using the Values List Box.

· Click Ok. 

· Initial depths are set as the difference between the Surface Elevation and the

Node Value Elevation. 

Modelling - Initial Conditions - Value Index

To set the Value Index and Initial Depth:

· Click Dam Breach > Set Value Index.

· Select a Value Index.

· Click Ok. 

· Initial depths are set as the difference between the Surface Elevation and the

Node Value Elevation. 

· The selected Values are used for  Surface shading during a model run. 
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Modelling - Initial Conditions - Initial Conditions

To set Initial Conditions for a selection of Nodes: 

· Click Dam Breach > Initial Conditions.

· On Initial Condition Dialog Window:

o Tick Initial Conditions to edit.

o Enter Initial Condition values.

o Select the Target Values: 

§ Identified Nodes; 

§ Non-identified Nodes; or

§ All Nodes.

· Click Ok. 

NOTES

· The Identified and Non-identified targets are only enabled if Nodes are

Identified. 

Modelling - Validate

To validate a model: 

· Click Dam Breach > Validate; or

· Click the Validate Button. 
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· Validation results are presented on the Validation Dialog Window. 

· Correct errors prior to running a model:

o Click on an error message to:

§ Navigate to the Node on the Data Grid

§ Centre the DTM View on the Node

§ View Element borders if not visible
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Models are also automatically validated prior to a model run. 

Modelling - Run

To run a Model:

· Click Dam Breach > Run; or 

· Click the Run Button.

· Data is validated.

· Once validated, the model is run.

· Results are summarised on the Result Summary. 
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· Click the Cancel Run button to suspend the run. 

· The Run Complete Dialog Window is shown following a run.

o To finalise the run:

§ Tick Finalise Model Run

§ Click Finalise Model Run

o To continue the model run: 

§ Tick Continue Model Run

§ Select a Control Type

§ Enter Control Parameters

§ Click Continue Model Run
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Modelling - Results

Dam Breach Results are displayed on the:

· Result Summary; and the 

· Data Grid.

Modelling - Results - Result Summary

The Result Summary summarises Dam Breach Results during and following a model
run.

Output fields are:

o Time

o Maximum Flow Depth

o Average Velocity

o Maximum Flux

To hide or show the Result Summary click View > Result Summary or click the
Result Summary Close Button. 

Modelling - Results - Data Grid

To view Dam Breach Results: 

· Click Edit > Nodes; or 

· Click the Nodes Button.
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· Activate Flow Parameters. 

· Result parameters are displayed on the Data Grid. 

· Use the Dam Breach Toolbar to: 

o Select the Result Set/Time 

o View the Dam Breach model on the DTM View

3.3.5 Settings

To edit Model Settings: 

· Click Dam Breach > Settings.
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· Settings comprise: 

o Surface Settings

o Run Control

o Model Data

o Friction

o Result File

o Licence

Settings - Surface
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Specify Surface parameters for: 

· New Nodes added visually to a surface. 

o Use the Surface List Box to select a Surface. 

o Specify an elevation option:

§ Elevation from Surface: New Nodes obtain their elevation from the Surface.
 

§ Know Elevation: Specify an elevation for new Nodes. 

· Default Surface Shading: Define the default low and high elevation colours. 

· Default Value Shading:

o Define the default low and high elevation colours.

o Default value shading colours define the colours used when running a

deposition model. 

Settings - Run Control

To specify the Run Control to use during the Model Run use the Control Type List
Box. 
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Settings - Model Data

Use Model Data settings to set:

· The flow Surface

· The Value Index to use for Shading

· The Unsteady Model

· The Default Boundary Type to apply to perimeter Element edges:

o No Flow; or 

o Free Outfall.
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Settings - Friction

Set the default Friction Model for Element that are not within a Friction Area:

· Select a Friction Model from the Friction Model List Box

· Set Friction Model Parameters

Settings - Result File

Use Result File Options to set: 

· Auto Write File: Write the Result File automatically during a deposition model run
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· Always Prompt for File Name: If checked the data file root name is used for the

Result File Name

· Prompt for File Name if File Exist: Prompt for a file name if the Result File exists

· Set the time step interval to write results

Settings - Licence

Set licence options:

· Check for Updates on Starting

· Auto Load Licence: Contact the Rift Software licence server and attempt to load a

licence when starting

· Auto Release Licence: Release an active licence when exiting

3.4 Tailings Deposition Module

The Tailings Deposition Module provides a sophisticated environment to model all
stages of Tailings Storage Facility development, including:

· Conceptual Tailings Storage Facility Design;

· Detailed Tailings Storage Facility Design; and

· Tailings Storage Facility Operation. 

Following design, use the Dam Breach Module to assess the zone of influence of
potential dam breach scenarios. 

To activate theTailings Deposition Module use the Module Selector.
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Tailings Deposition features include:

· Tailings flow down valleys and around obstacles

· Tailings deposition to specified elevations and/or tonnages

· Upstream, centreline, or downstream deposition

· Cyclone deposition, including:

o Upstream; and 

o Downstream and Centreline cyclone deposition

· Deposition from:

o Deposition nodes

o Deposition lines

o Deposition paths

· Deposition points/vectors that move in space as they are raised

· Non-linear beach profiles

· Complex beach profiles comprising:

o Cyclone profiles

o Sub-aerial profiles

o Sub-aqueous profiles

· Supernatant pond modelling

· Multiple Material support

· Target and maximum deposition tonnages

· Automatic and manual deposition modes

You can view deposition raise surfaces following a deposition model run. 
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3.4.1 Environment

The Tailings Deposition Module incorporates all elements of the Viewer and Digital
Terrain Model environments, comprising:

· Main Menu

· Toolbars

· Data Page

· View Page

· Status bar

Additional functionality is introduced via the:

· Main Menu; 

· Main Toolbars; and 

· Data Toolbars.

Environment - Menu

The Tailings Deposition Module incorporates all Menu Items introduced in the
Base Module and Digital Terrain Modelling Modules:
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· Base Module Menu Items:

o File

o Edit

o Data

o Tools

o View

o Window

o Help

· Digital Terrain Module Menu Items: 

o Survey

o Pond

o Strings

o Surface

The Tailings Deposition Module:

· Modifies the File Menu

· Modifies the Edit Menu

· Adds the Deposition Menu.

Environment - Menu - File

The File Menu incorporates all items introduced in the:

· Viewer; and

· Digital Terrain Modules. 

It adds the following Menu Items: 

· Load Deposition Results

· Clear Deposition Results

· Reset the Deposition Result File

Environment - Menu - Edit

The Tailings Deposition Data Menu incorporates all items introduced in the:

· Viewer; and

· Digital Terrain Modules. 

It adds the Tailings Deposition Data Types:

·  Raise Elevations

·  Vector Slopes

·  Beach Profiles

·  Materials

·  Supernatant Pond
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·  Deposition Nodes

·  Deposition Paths

·  Deposition Lines

·  Deposition Results

·  Embankment Results

Environment - Menu - Deposition

Use the Deposition Menu to:

· Set target tonnages

· Generate and view the deposition boundary

· Set raise elevations (Manual Run mode)

· Generate Non-linear Profiles

· Generate Deposition Vectors

· Deposition Embankments:

o Generate Deposition Embankments

o Animate them on the DTM or 3D Views

o Merge them into the deposition surface

o Copy them to the Surface data type

· View the volume elevation curve for the active deposition pond

· Validate Model Data

· Set the deposition Run Mode

· Run the Deposition Model

· Set Deposition Settings

Environment - Toolbars

The Tailings Deposition Module: 

· Incorporates toolbars introduced in the:

o Base Module:

§ File Toolbar

§ View Toolbar
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§ Navigation Toolbar

§ Data Type Toolbar

o Digital Terrain Module:

§ Node Toolbar

§ Identify Node Toolbar

§ Element Toolbar

§ Surface Toolbar

§ Deposition Toolbar

§ Wizard Toolbar

· Modifies the:

o Data Type; and

o Wizard Toolbars. 

·  Adds the:

o Deposition; and

o Run Toolbars

Environment - Toolbars - Data Type

Use the Data Type Toolbar to activate a Data Type.

Data Types introduced in the Digital Terrain Modelling Module are: 

·  Strings

·  Nodes (Surfaces)

·  Break Lines

The Tailings Deposition Module adds additional data types:

·  Raise Elevations

·  Vector Slopes

·  Beach Profiles

·  Materials
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·  Supernatant Pond

·  Deposition Nodes

·  Deposition Paths

·  Deposition Lines

·  Deposition Results

·  Embankment Results

Environment - Toolbars - Run

Use the Run Toolbar to: 

· Validate Model Data before a deposition model run

· Set the Run Mode

· Run a deposition model

Environment - Toolbars - Deposition

Use the Deposition Toolbar to:

· Generate all Deposition Vectors 

· Generate Deposition Vectors where the defining data has changed

· Set the Deposition Surface

· Load Deposition Raise results into the DTM View

· View Material deposition results
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Environment - Toolbars - Wizard

The Deposition Module adds the:

·  Deposition Wizard Toolbar; to the

·  Embankment Wizard; the

·  Pond Wizard Toolbars introduced in the DTM Module. 

3.4.2 Data

The Tailings Deposition Module:

Incorporates functionality provided by the: 

· Base Module

· Digital Terrain Modelling Module

· Has several Data Types

Data - Data Types

Tailings Deposition Data Types comprise:

· Digital Terrain Model (DTM) Data Types:

o Nodes

o Elements

o Break Lines

o Strings

o Lines

o Areas

· Tailings Deposition data types: 

o Raise Elevations

o Vector Slopes

o Beach Profiles

o Materials

o Supernatant Pond

o Deposition Structures:
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§ Deposition Nodes

§ Deposition Lines

§ Deposition Paths

o Deposition Vectors

o Deposition Sequence

Deposition output comprises: 

· Deposition Results

· Embankment Results, if Deposition Embankments are defined. 

NOTES

· Activate a Data Type using the Data Type Toolbar

· Navigate Data Lists using the Navigation Toolbar

Data - Data Types - Raise Elevations

Deposition is elevation driven with:

· Deposition Points being raised from a start elevation to an end elevation.

· A defined number of Raise Increments (raises) between the start and end

elevations. 

These parameters are defined by Raise Elevations. 

Data types that use Raise Elevations are: 

· Deposition Lines

· Deposition Paths

· Deposition Nodes

To restrict deposition to an elevation range set Valid Elevations. 

Data - Data Types - Raise Elevations - Data Fields

Data fields are:

· Two or more Deposition Elevations

· Raise Increments
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RAISE ELEVATIONS

Raise Elevations define the elevation to which Deposition Vectors will be raised.

At least one raise and two elevations are required: Raise 1 from El. 1 to El. 2.

You can define additional raise elevations for more complex models.

RAISE INCREMENTS

Raise Increments are set for each Raise Elevation set:

· Raise 1: El. 1 to El. 2

· Raise 2: El. 2 to El. 3

Deposition takes place from the start elevation to the end elevation in the defined
number of Raise Increments. 

Data - Data Types - Raise Elevations - Editing

To edit Raise Elevations:

· Click Edit > Raise Elevations; or

· Click the Raise Elevations Button.

Edit the: 

· Raise Increments.

· Raise Elevations.

RAISE INCREMENTS

Edit the number of raise increments using the Raise Increment Grid. 
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RAISE ELEVATIONS

Enter the raise elevations on the Data Grid. 

Use the Setting Settings Dialog to set the Number of Raise Elevations.
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NOTES

· Deposition Vectors are extended to Surface if the lower raise elevation (El.

1) is above the Surface. 

· Deposition Vectors start depositing from the Surface. 

· You can have many Raise Elevations, allowing you to develop complex

models, with deposition elevations that vary throughout deposition.

· You can set valid elevation ranges. 

Data - Data Types - Raise Elevations - Valid Elevations

Use Valid Elevations to restrict deposition to elevation ranges.

To set Valid Elevations: 

· Activate Raise Elevations.

· Click on the Raise Elevation row that you want to edit. 

· Press Ctrl+E; or

· Right click on the Data Grid and select Valid Elevations. 

· Enter the valid elevation ranges. 
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· Click OK. 

Data - Data Types - Raise Elevations - Examples

EXAMPLE 1

Assuming:

· A Deposition Vector surface intersection of 100 m.

· An initial elevation, El. 1, of RL100.0 m.

· An interim elevation, El.2, of RL125.0 m.

· A final deposition elevation of RL135.0 m.

· 2.5 m raises.

For this example:

· Set El. 1 to RL100.0 m.

· Set El. 2 to RL125.0 m.

· Set El. 3 to RL135.0 m.

· For 2.5 m raises from El. 1 to El. 2 set 10 Deposition Intervals.

· For 2.5 m raises from El. 2 to El. 3 set 4 Deposition Intervals.

EXAMPLE 2

Assuming:

· A Deposition Vector surface intersection of RL97.0 m.

· An initial elevation, El. 1, of RL100.0 m.
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· An interim deposition elevation, El. 2, of RL125.0 m.

· A final deposition elevation, El. 3, of RL145.0 m.

· 2.5 m raises between El. 1 and El. 2.

· 4.0 m raises between El. 2 and El. 3.

The number of Raise Increments is increased, maintaining the specified 2.5 m Raise
Height.

For this example:

· Set El. 1 to RL100.0 m.

· Set El. 2 to RL125.0 m.

· Set El. 3 to RL145.0 m.

· For 2.5 m raises from El. 1 to El. 2 set 10 Deposition Intervals.

· For 4 m raises from El. 2 to El. 3 set 5 Deposition Intervals.

During deposition:

· The number of Deposition Intervals for the first deposition elevation, El. 1 to El.

2, is increased from 10 to 12.

· El. 1 is set below the surface to an elevation of RL95.0 m.

· First deposition occurs at elevation RL97.5 m (0.5 m above the surface).

Data - Data Types - Vector Slopes

Vector Slopes define how Deposition Vectors move in the X-Y Plane as they are
raised. They are used by: 

· Deposition Nodes
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· Deposition Lines

The Vector Slope can vary at each:

· Deposition Node

· Node along a Deposition Line

Vector Slopes define a two-dimensional line in the horizontal-vertical plane.

Deposition Nodes and Deposition Lines using the Vector Slope define the direction of
movement in the horizontal plane. 

Rift TD extends or trims the Vector Slope to the topography and maximum Raise
Elevation, repeating the defined line pattern if necessary. 

Data - Data Types - Vector Slopes - Data Fields

Data fields are:

· Chainage

· Height

Data - Data Types - Vector Slopes - Editing

To edit Vector Slopes:

· Click Edit > Vector Slopes; or 

· Click the Vector Slope Button.
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· Select the Vector Slope to edit using the Navigation Toolbar.

· Enter the chainage and height on the Data Grid. 

Data - Data Types - Beach Profiles

Beach Profiles define a longitudinal section along a tailings beach. 

There are three Profile Types:

· Cyclone profiles which are used for upstream cyclone deposition.

· Sub-aerial profiles.

· Sub-aqueous/General profiles.

Materials use a combination of profiles to define a Complex Profile from the
beachhead to the base of the pond.

There are four Shape Models that define the profile shape from its beachhead to its
maximum extent:

· Linear

· Defined

· Master (Constant Slope)

· Master (Variable Slope) 

Data - Data Types - Beach Profiles - Data Fields

Data fields are:

· Shape Model



Modules

© 2024 Rift Software

204

· For Defined and Master Profiles:

o Chainage

o Height

SHAPE MODEL

There are four Shape Models:

· Linear

· Defined

· Master:

o Constant Slope

o Variable Slope

These models define the beach shape.

Each profile has its own Chainage and Height.

· Chainage is measured from the start of the profile.

· Height is measured from the Profile downstream extent (minimum height).

For Master Profiles, chainage and height are dimensionless with:

· a minimum value of 0; and 

· a maximum value of 1.

Data - Data Types - Beach Profiles - Editing

To edit Beach Profiles:

· Click Edit > Beach Profiles; or 

· Click the Beach Profile Button. 
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· Use the Navigation Toolbar to select the Beach Profile to edit.

 Enter data on the:

· Beach Profile Data Tab; and the

· Data Grid to define the beach shape for Defined and Master Profile Shape

Models. 

BEACH PROFILE DATA TAB

Parameters are:

· Beach Profile Model

· Master Profile Interpolation

DATA GRID

The Data Gird is used to define the beach shape for:

· Defined Profiles
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· Master Profiles (Constant or Variable) if the shape is set to Data Grid.

Enter the chainage and height that define Profile shape. 

Values entered depend on the Shape Model: 

· Defined Profile: Chainage and height are the physical beach length (chainage) and

height. 

· Master Profiles: Chainage and height are dimensionless, ranging from 0 to 1, fitted

to a either a

o Constant Slope; or a 

o Variable Slope. 

There are three profile types: 

· Cyclone

· Sub-aerial

· Sub-aqueous

Assign the profile type on the Profile Type Dialog when adding a new profile. 

By default, two profiles are automatically generated:

· a sub-aerial profile; and a

· sub-aqueous profile.

During modelling, one or more profiles are combined to form a Complex Profile that
extends from the Beachhead to the Pond.
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CYCLONE PROFILES

Cyclone profiles are only used for upstream cyclone deposition. 

Their upstream extent is defined by a Deposition Point. 

Their downstream extent is either defined by:

· A specified underflow percentage; or 

· Its intersection with surface topography if the specified underflow percentage

cannot be achieved. 

SUB-AERIAL PROFILE

Sub-aerial profiles define the beach shape above the pond. 

Their upstream extent is defined by either the

· Deposition point; or a 

· Cyclone beach downstream extent. 

Their downstream extent is defined either by:

· The pond elevation; or

· Its intersection with natural topography if it intersects the surface before

reaching the pond elevation. 

SUB-AQUEOUS (GENERAL) PROFILES

Sub-aqueous (General) profiles define the final section of the beach. 

Their upstream extent may be defined by: 

· The downstream extent of a sub-aerial profile; or 

· The downstream extent of a Cyclone profile if it extends below the supernatant

pond; or

· The Deposition Point if only one profile, a General profile, defines the Complex

Profile.

Their downstream extent is defined by the profile's intersection with topography. 
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NOTE

A General (Sub-aqueous) Profile can define the entire sub-aerial/sub-aqueous
beach profile; define it as the material's sub-aerial profile when defining a
Complex Profile. 

There are four Profile Shape Models:

· Linear

· Defined

· Master (Constant Slope)

· Master (Variable Slope)

They define the Beach Profile shape. 

The Linear Model define a constant beach slope from the beachhead to its maximum
extent. 

· Specify Linear as the Profile Model. 

· Enter the beach slope in the Slope Edit Box. 

Defined Profiles are a non-linear, User defined profile. 

To define the profile shape: 

· Specify Defined as the Profile Shape.
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· Define the profile chainage/height relationship on the Data Grid.

For Sub-aqueous (General) profiles, the final profile segment is extended to the
Surface if necessary i.e., the profile does not intersect the surface. 

Master Profiles define the beach as a function of the:

· Slope: The beach slope measured over its extent.

· Shape: The Beach Shape is fitted to the Profile extent.

Master Profiles can have either a:
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· Constant Slope; or a 

· Variable Slope (McPhail). 

To define a constant beach slope:

· Specify the Profile Model as Master (Constant Slope).

· Enter the beach slope in the Slope Edit Box. 

Work by Dr. Gordon McPhail proposes that the beach slope varies as a function of
the:

· Beach Length ( ); and the 

· Beach Height ( ).

Equation1: Variable Beach Slope Equation

To define a variable beach slope:

· Specify the Profile Model as Master (Variable Slope).

· Enter the Profile Shape Parameters.
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· The beach shape is defined using either the:

o Data Grid; or the

o Master Profile Equation using either a:

§ Constant Shape Factor; or a

§ Variable Shape Factor.

To fully specify the profile shape: 

· Specify Master Profile Interpolation as Data Grid.
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· Enter the beach chainage and heights on the Data Grid. 

Use the non-linear profile tool to generate data points using the Blight Master Beach
Profile equation. 

Generate a non-linear profile using the Blight Master Profile Equation for: 

· Defined Beach Profiles; or 

· Master, Constant Slope or Variable Slope, Beach Profiles if the Interpolation Type

is specified as Data Grid. 

To generate a non-linear profile:

· Activate Beach Profiles. 

· Use the Navigation Toolbar to select the Beach Profile to edit. 

· Click on the Beach Profile Tab. 
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· Click Deposition > Define Non-linear Beach Profile; or

· Right Click on the Data Grid and click Define Non-Linear Profile.

· Define the profile parameters. 

o Profile Type:

§ Defined Profile; or

§ Master Profile. 

o Profile Definition:

§ Number of Points: The number of points that will define the profile. 

§ Shape Factor: 

· Shape factors less than one result in a convex beach.

· Shape factors greater than one result in a concave beach. 

§ For Defined Profiles:

· Beach Length: The length from the beachhead to its downstream extent. 

· Beach Fall: The fall along the beach. 

· Click OK. 
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Figure 3: Non-linear Beach Profile

Blight presented the Master Beach profile equation in 1994 (Ref. 1). 

Equation2: Master Profile Equation

The shape factor, , can either be:

· Constant; or

· Variable. 

NOTES:

1. A shape factor of less than one generates a convex beach.

2. A shape factor of more than one generates a concave beach. 

REFERENCES

1. Blight GE. Jan 1994. "The Master Profile for Hydraulic Fill Tailings Beaches".
Proceedings of the Institution of Civil Engineering (UK). pp27 – 40. 

Work by Blight suggested a constant beach shape factor, .

To define a Constant Shape Factor: 

· Specify Function (Constant) for Master Profile Interpolation. 

· Enter the Shape Factor in the Shape Factor Edit Box.
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Work by Dr. Gordon McPhail suggests a variable shape factor,  as a function of the
beach length :

Equation3:  Variable Shape Factor Equation

To define a Variable Shape Factor: 

· Specify Function (Variable) for the Master Profile Interpolation. 

· Provide the Variable Shape Factor Parameters  and .
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Data - Data Types - Materials

Materials define:

· Throughput: The rate at which solids are deposited (dry solid tonnage per day).

· Cyclone deposition parameters.

· Beach Data:

o Material Densities: The consolidated tailings dry density.

o Complex Beach Profiles: The Complex Beach Profile may comprise up to three

Beach Profiles.

The following data types use Materials:

· Deposition Lines

· Deposition Paths

· Deposition Nodes

NOTES

1. Multi Material Deposition is supported. 

2. Care must be taken when interpreting results. 

Data - Data Types - Materials - Data Fields

Material data fields are:
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· Start Date.

· Throughput (dry tonnes per day):

o The throughput applies from the start date to the next throughput start date.

o Throughput can vary with time.

· Cyclone Deposition Parameters.

· Material Parameters: 

o Cyclone:

§ Average tailings dry density

§ Beach Profile that defines the cyclone beach shape

§ Underflow percentage

o Sub-aerial:

§ Average tailings dry density

§ Beach Profile that defines the sub-aerial beach shape

o Sub-aqueous:

§ Average tailings dry density

§ Beach Profile that defines the sub-aqueous beach shape

NOTE

· You can specify a General beach profile as the sub-aerial beach profile. 

· The General profile will define the entire beach from the sub-aerial beach

head to the profile's intersection with topography.

· The sub-aqueous profile selection box is disabled. 

Data - Data Types - Materials - Editing

To edit Materials:

· Click Edit > Materials; or 

· Click the Materials Button. 

Define Material Parameters on the:

· Data Grid; and the 

· Data Sheet.
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Define the tailings throughput on the Data Grid. 

Fields are:

· Start Date: The date that the throughput rate starts. 

· Deposition Rate: The daily deposition throughput.

Define:

· Cyclone deposition parameters; 

· Material properties; and the 

· Complex Profile on the Data Sheet. 
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Data Fields are:

· Cyclone Deposition:

o Active: Check/uncheck to activate/deactivate cyclone deposition. 

o Material Deposited in Embankment:

§ Check for downstream or centreline cyclone deposition. Underflow is directed
to a cyclone embankment(s).

§ Uncheck for upstream cyclone deposition. A sub-aerial cyclone profile is used
to model cyclone deposition. 

· Cyclone Profile (upstream cyclone deposition):

o The cyclone beach profile.

o The average cyclone tailings dry density. 

o The underflow percentage; used in an iterative algorithm to assess the Cyclone

Profile extent. 

· Sub-aerial Profile: 

o The sub-aerial profile. 

o The average sub-aerial tailings dry density. 

· Sub-aqueous Profile: 

o The sub-aqueous profile. 
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o The average sub-aqueous tailings dry density. 

Data - Data Types - Materials - Complex Profile

A Complex Profile defines a longitudinal section along the beach from the
beachhead/Deposition Point to the Pond. 

Materials define the combination of Profiles that develop the Complex Profile. 

Complex Profiles are comprised of one to three beach profiles:

· Cyclone profile (Upstream Cyclone Deposition); and/or a

· Sub-aerial profile; and a

· Sub-aqueous (General) profile.

A Complex Profile always includes a General profile. 

NOTE: DEFINE THE ENTIRE BEACH USING ONE PROFILE

· A  General (Sub-aqueous) Profile is always defined. 

· A General (Sub-aqueous) Profile can define the entire sub-aerial/sub-

aqueous beach profile; define it as the Material's sub-aerial profile when
defining a Complex Profile. 

Data - Data Types - Supernatant Pond

The Supernatant Pond defines the interface between the sub-aerial and sub-aqueous
beach profiles.

Rift TD can:

· Generate supernatant ponds and their volume elevation curves.

· Display the pond on the DTM View.

Generate ponds based on:

· Freeboard as a function of the Deposition Elevation.

· Elevation as a function of the Deposition Elevation.

· Pond Volume as a function of the Cumulative Deposition Tonnage.

Data - Data Types - Supernatant Pond - Data Fields

Data fields vary for each Pond Control Option: 
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· Defined Freeboard

· Defined Elevation 

· Defined Volume

Defined Freeboard Data Fields are: 

· The Elevation Difference (Freeboard) between the Deposition Elevation and the

Pond Elevation. 

· The Deposition Elevation used to assess the Freeboard: 

o Minimum, 

o Maximum, or 

o Average Deposition Elevation.

Defined Elevation Data Fields are: 

· The Pond Elevation as a function of the Deposition Elevation.

· The Deposition Elevation used to assess the Defined Elevation: 

o Minimum, 

o Maximum, or 

o Average Deposition Elevation.

Defined Volume Data Fields are: 

· The Pond Elevation as a function of the Cumulative Deposition Tonnage.

· Convergence Parameters:

o Maximum Number of Iterations: The maximum allowable number of iterations. 

o Volume Tolerance: The maximum allowable volume difference between the

target volume and calculated volume for convergence. 

o Elevation Tolerance: The maximum elevation difference between iterations for

convergence. The volume tolerance may be exceeded. 

Data - Data Types - Supernatant Pond - Editing

To edit the Supernatant Pond:

· Click Edit > Supernatant Pond; or

· Click the Supernatant Pond Button.
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· Select a Pond Control option on the Pond Control Sheet.

· Set the Pond Parameters for the Pond Control Option: 

o Freeboard

o Defined Elevation

o Defined Volume

For Freeboard Control:

· Set the Pond Control to Freeboard. 
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· Enter the Freeboard in the Freeboard Edit box. 

· Define the Deposition Elevation to use to assess the Pond Elevation:

o Minimum Deposition Elevation;

o Average Deposition Elevation; or

o Maximum Deposition Elevation. 
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For Elevation Control:

· Set the Pond Control to Elevation. 

· Define the Deposition Elevation to use to assess the Pond Elevation:

o Minimum Deposition Elevation;

o Average Deposition Elevation; or

o Maximum Deposition Elevation. 

· Define the Deposition Elevation/Pond Elevation relationship on the Data Grid. 

For Volume Control:

· Set the Pond Control to Volume. 



Rift TD User's Manual

© 2024 Rift Software

225

· Set the Convergence Parameters.

· Define the Pond Volume/Cumulative Deposition Tonnage relationship on the Data

Grid. 
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Data - Data Types - Supernatant Pond - Pond Generation

A pond is always generated if the Control Type is Volume Control. 

Pond generation is optional for:

· Freeboard; and 

· Elevation control. 

To set pond generation parameters:

· Click the Pond Generation Tab. 

· Enter parameters on the Pond Generation Sheet:
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o Generate Ponds: Generate ponds during a deposition model run:

§ Generate Sequence Ponds: Generate a pond following each Deposition
Sequence.

· Generate Boundary: Generate a pond boundary.

· Generate Volume Elevation Curve.

· Elevation Increment: The elevation increment to use for the Volume

Elevation Curve.

§ Generate Raise Ponds: Generate a pond following each Deposition Raise.

· Generate Boundary: Generate a pond boundary.

· Generate Volume Elevation Curve.

· Elevation Increment: The elevation increment to use for the Volume

Elevation Curve.

They current recommendation is to not generate sequence ponds as:

· They significantly increase model run times. 

· The provide limited output. 

Data - Data Types - Deposition Structures

Deposition locations are defined by Deposition Structures, which comprise:

· Deposition Nodes;

· Deposition Paths; and

· Deposition Lines.

During a Deposition Run:

· Deposition structures generate Deposition Vectors

· Deposition Vectors are raised in defined Elevation Raises

· Deposition Vectors generate Deposition Points as they are raised

· Deposition occurs from the Deposition Points

· Materials define the beach shape

Each Deposition Structure has a:

· Status which defines if deposition occurs from the Structure during a model run

· Deposition Order which defines the order in which deposition takes place relative

to other deposition structures

To view the Deposition Vectors and their Deposition Order activate Deposition
Sequences.
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NOTE

· Deposition Points move as they are raised

· Deposition Point Movement is defined by: 

o Deposition Nodes: Vector Slope and an Angle in the X-Y Plane

o Deposition Lines: Vector Slope and the Deposition Line normal

o Deposition Paths: Deposition Path alignment

Data - Data Types - Deposition Structures - Deposition Nodes

Use Deposition Nodes to define a single Deposition Point. 

Deposition Nodes:

· Define a point in space through which a Deposition Vector passes.

· Generate a Deposition Vector that generates a Deposition Point from which

deposition takes place.

The deposition location can move in the horizontal plane as the Deposition Point is
raised. 

360° deposition takes place from the Deposition Point, resulting in a deposition cone.

Data fields are:

· Location:

o X-Coordinate

o Y-Coordinate

o Z-Coordinate

· Status: Defines if deposition will take place from the Deposition Node during a

deposition model run

· Material: The Material Index

· Vector Slope: The Vector Slope Index

· Raise Elevations: The Raise Elevation Index

· Angle:

o In degrees, in the X-Y Plane, in which the deposition vector moves as it is

raised

o Relative to the Cartesian coordinate system i.e. anti-clockwise with zero

degrees along the positive x-axis

· Deposition Order: The deposition order relative to other Deposition Vectors

To edit Deposition Nodes:

· Either:

o Click Edit > Deposition Nodes; or 

o Click the Deposition Node Button.
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· Edit parameters on the:

o Data Grid; or the

o DTM View.

To set the Deposition Node status:

o Click on the Deposition Node row on the Data Grid to select it. 

o Right click on the Data Grid.

o Check or uncheck Deposition Active. 

Data - Data Types - Deposition Structures - Deposition Paths

Use Deposition Paths to generate a single Deposition Point that moves along a line:

· Deposition Paths define a path/line along which a Deposition Point moves as the

deposition elevation increases. 

· 360° deposition takes place from a Deposition Point generated along the

Deposition Path.

Deposition is limited to: 
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· The Deposition Path minimum/maximum elevation range.

· The Raise Elevation minimum/maximum elevation range.

Data fields are:

· Vertices that define the Deposition Path comprising:

o X-Coordinate

o Y-Coordinate

o Z-Coordinate

· Status: Defines if deposition will take place from the Deposition Node during a

deposition model run

· The Material that will be deposited

· The Raise Elevations that define deposition elevations

· The Deposition Order relative to other Deposition Vectors

· Elevation Data:

o An Elevation Offset added to Deposition Points

o Maximum Slope: If enabled, limits the slope of a Deposition Path segment,

decreasing the Deposition Point elevation

o Minimum Slope: If enabled, ensures the minimum slope of a Deposition Path

segment, increasing the Deposition Point elevation

· Extend to Raise Elevation:

§ Start Elevation: Extends the Deposition Path minimum elevation to the
minimum Raise Elevation if required

§ End Elevation: Extends the Deposition Path maximum elevation to the
maximum Raise Elevation if required

To edit Deposition Paths:

· Click Edit > Deposition Paths; or 

· Click the Deposition Path Button.
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· Use the Navigation Toolbar to select the Deposition Path to edit.

Define Deposition Path Parameters on the:

· Data Grid; the

· DTM View; and the 

· Data Sheet.

Edit the Deposition Path alignment on the:

· Data Grid; and the 

· DTM View.

Data fields are: 
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· X coordinate

· Y coordinate

· Z coordinate

Edit Deposition Path parameters on the Data Sheet. 

Data Fields are:

· Status: Check or Uncheck Active to set the Deposition Path status

· Material: The Material Index

· Raise Elevation: The Raise Elevation Index

· Vector Slope: The Vector Slope Index

· Deposition Order: The deposition order relative to other Deposition Vectors

· Elevation Offset

· Minimum Slope

· Maximum Slope

· Extend Raise to Start Elevation

· Extend Raise to End Elevation

Data - Data Types - Deposition Structures - Deposition Lines

Use Deposition Lines to generate multiple Deposition Points along a line. 

Deposition Lines:

· Define a line in space through which Deposition Vectors pass.
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· Generate multiple Deposition Vectors each of which generates a Deposition Point

from which deposition takes place.

Deposition Points generated by the Deposition Line can move in the horizontal plane
as they are raised. 

Deposition can be:

· To the right of the line; 

· To the left of the line; or

· 360°.

· Vertices that define the Deposition Line alignment comprising:

o X coordinate

o Y coordinate

o Z coordinate

· The Material that will be deposited.

· Vector Slope: The Vector Slope Index; the Vector Slope is constant along the a

line segment.

· The Raise Elevations that define deposition elevations.

· The Deposition Order relative to other Deposition Vectors.

· Status: Defines if deposition will take place from the Deposition Node during a

deposition model run.

· Closed: Defines if the first node is connected to the last or not.

· Deposition Direction:

o Left of Line;

o Right of line; or

o 360°.

The direction is assessed when looking along the line from the first Node. 
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· Vector Direction: The direction that deposition will move as it is raised:

o Left of Line; 

o Right of line; or

o 360°.

· Vector Spacing - The spacing between deposition points:

o A fixed number of Deposition Vectors per line segment; or

o A Deposition Vector spacing.

Note: Deposition point Spacing

· Measurement starts at the start of each line segment. 

· At least one deposition point is generate between line segments regardless

of the specified spacing. 

· Deposition points are generated at the start and the end of line segments. 

To edit Deposition Lines:

· Click Edit > Deposition Lines; or

· Click the Deposition Line Button.

· Use the Navigation Toolbar to select the Deposition Line to edit.

· Edit Deposition Line parameters on the:

o Data Grid; the 

o DTM View; and the 

o Data Sheet. 

Edit the Deposition Line alignment on the:

· Data Grid; and the 

· DTM View.
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Data fields are: 

· X coordinate

· Y coordinate

· Z coordinate

Edit Deposition Line parameters on the Deposition Line Tab Sheet. 
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Data fields are:

· Status: Check or Uncheck Active to set the Deposition Line status

· Closed State: Check or Uncheck Closed

· Deposition Direction

· Vector Direction

· Vector Spacing

The Deposition Line Data Sheet also has buttons to access:

· Model Options

· Deposition Embankment Definition

Data - Data Types - Deposition Sequence/Elevation

The Deposition Sequence/Deposition Elevation data functionality varies:
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· Automatic Deposition: 

o View Deposition Vector base coordinates.

o View the Deposition Sequence/Order.

· Manual Deposition:

o View the Deposition Sequence/Order.

o Edit Deposition Elevations.

NOTES:

· Deposition is always sequential

· If two vectors have the same deposition order, deposition will initially

occur from the vector with the higher in the order i.e. lower No.

· Refer to for multi-material simultaneous deposition guidelines

Data - Data Types - Deposition Sequence/Elevation - Automatic Deposition

For Automatic Deposition Run Mode, the Deposition Sequence displays:

· Deposition Vector base coordinates.

· The order/sequence in which deposition will occur.

To view the Deposition Sequence:

· Click Edit > Vector Sequence; or 

· Click the Vector Sequence Button.
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Deposition Structures define the Deposition Order and they cannot be edited on the
Data Grid. 

To set Deposition Orders edit the Deposition Structure Deposition Order.

Data - Data Types - Deposition Sequence/Elevation - Manual Deposition

You specify the Deposition Elevation on the Data Grid during a Manual Deposition
Run.

For Automatic Deposition Run Mode, the Deposition Sequence displays:

· The order/sequence in which deposition will occur.

· Deposition Elevations. 

To view the Deposition Sequence and edit Deposition Elevations: 

· Click Edit > Vector Sequence; or

· Click the Vector Sequence Button.
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· The Data Grid displays:

o Deposition Vector Numbers.

o Deposition Order.

o Deposition Elevation.

Set Deposition Elevations prior to a Manual Deposition Run. 

To set all Deposition Elevations:

· Right Click on the Data Grid.

· Click Set Deposition Elevations. 

· Enter the Elevation in the Deposition Elevation Dialog.

o Click OK.
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NOTES:

· Deposition Elevations are only updated if they exceed the Deposition

Vectors/Surface intersection elevation

Data - Data Types - Deposition Sequence/Elevation - Simultaneous Deposition

Deposition Vectors with the same deposition order are considered to have
simultaneous deposition; deposition is however still sequential. 

For multiple material deposition, material is redistributed from deposition
vectors/locations that fill first to other deposition locations to ensure that all vectors
in the sequence fill at the same rate. 

The redistribution is based on:

· Deposition vector fill volume

· Material throughput

· Material density

The end fill time for all deposition locations in the sequence will be the same. 

Use the Result Detail Form to view the material re-distribution.

Data - Data Types - Deposition Vector

Deposition Vectors are three-dimensional lines that generate Deposition Points from
which deposition occurs.

They are generated by Deposition Structures and cannot be edited. 

Data comprises:

· A Coordinate

· Direction parameters which vary based on the Deposition Structure:

o Deposition Node:

§ Vector Slope

§ Vector Direction: Horizontal Angle in the X-Y Plane

o Deposition Path:

§ Deposition Path alignment

o Deposition Line:

§ Vector Slope

§ Deposition Direction: Left or Right of Deposition Line

§ Vector Direction: Left or Right of Deposition Line

· Raise Elevation: The elevations from which deposition will occur

· Material: Defines the Complex Beach Profile

Deposition Vectors are generated:

· Automatically prior to a model run if the data defining them has changed; or

· Manually:
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o Click Run > Generate Deposition Vectors > Changed Vectors; or

o Click Run > Generate Deposition Vectors > All Vectors; or

o Click the Generate Changed Vectors Button; or

o Click the Generate All Vectors Button.

3.4.3 Deposition Modelling

During Deposition Modelling you:

· Define the deposition model

· If applicable define: 

o Cyclone deposition parameters

o Deposition Embankments

· Set the deposition Run Mode:

o Manual; or 

o Automatic

· Validate Data

· Run the Deposition Model

· View Results

Rift TD generates Deposition Results during a deposition model run, including:

· Fill volumes. 

· Fill times, which are calculated using:

o Fill volumes calculated during the model run; and 

o Material dry densities.

Deposition Results are shown on the:

· Data Grid; the

· Result Summary; and the

· Deposition Result View. 

Use the Vector Result Form to view detailed results from each Deposition Vector. 

You can use the Deposition Wizard to guide you through model set-up. 
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Deposition Modelling - Model Definition

To define a Deposition Model:

· Define the Model Data:

1. Deposition Surface on which deposition will occur

2. Deposition (Raise) elevations

3. Vector Slopes which define how Deposition Vectors move as they are raised

4. Beach profiles which define the sub-aerial, sub-aqueous and cyclone beach
shapes

5. Materials, which define: 

· The deposition rate

· The Complex Profile which uses Beach Profiles to define the beach shape

from the Deposition Point to the Pond

6. Supernatant Pond

7. Deposition Structures from which deposition takes place, comprising: 

· Deposition Nodes 

· Deposition Paths 

· Deposition Lines

· If required define: 

o A Boundary String to limit the deposition extent

o Target/maximum tonnages to:

§ Generate surfaces/output at defined tonnages

§ Stop deposition when a target tonnage is achieved

· Define whether to generate Run Images

Deposition Modelling - Model Definition - Deposition Surface

The Deposition Surface is the Surface on which deposition takes place.

To set the Deposition Surface use the Deposition Surface List Box.
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Deposition Modelling - Model Definition - Boundary String

Boundary Strings restrict deposition by not allowing deposition to traverse them. 

To define a Boundary String:

· Define a String.

· Click Deposition > Boundary String.

· Select a string selection method:

o Select on DTM View: Click close to a String to the DTM View.

o Select From List: Use the Select String Dialog to select a String.

To clear a previously defined Boundary String click
Edit > Boundary String > Clear.

Deposition Modelling - Model Definition - Target/Maximum Tonnage

Use Target Maximum Tonnage to:

· Generate Surfaces/Deposition Results at specified Target Tonnages; and

· Stop deposition when the maximum Target Tonnage is achieved. 

Rift TD uses an iterative algorithm to search for Target Tonnages, adjusting
deposition elevations until the Target Tonnage is achieved. 

To set Target Tonnages:

· Click Deposition > Target Tonnage.
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· Edit parameters on the Target Tonnage Dialog:

o Target Tonnage: Check to activate Target Tonnages during a Deposition Run.

o Target Maximum Tonnage: Check to stop deposition if, and when, the

maximum Target Tonnage is reached or exceeded.

o Maximum Iterations: The iterative algorithm will stop if the maximum iterations

is exceeded. 

o Tolerance: The iterative algorithm will stop when the difference between the

target tonnage and calculated tonnage is less than the specified tolerance. 

o Tonnage Grid: The Target Tonnages. 

NOTE: 

During a deposition model run the DTM View is updated once per raise when
target tonnages are active regardless of the Run Mode.

Deposition Modelling - Cyclone Deposition

Three cyclone deposition options are supported:

· Upstream

· Downstream

· Centre-Line

Deposition Modelling - Cyclone Deposition - Upstream

During Upstream Cyclone Deposition:

· Deposition moves into the tailings facility, in the direction that tailings is being

deposited.

· The cyclone beach toe is raised vertically.
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To define Upstream Cyclone Deposition:

· Set Upstream Cyclone Deposition Parameters on the Material Data Sheet: 

o Check the Cyclone Deposition Box. 

o Uncheck the Cyclone Material to Embankment Box.

o Select the Cyclone Beach Profile.

o Enter the Cyclone Underflow Material Dry Density.

o Enter the Underflow Percentage target value. 

· Specify upstream deposition on the Deposition Line Data Sheet: Specify the same

Deposition and Vector Directions , either:

o Left of Line for both the Deposition Direction and Vector Direction; or  

o Right of Line for both the Deposition Direction and Vector Direction. 
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Upstream Cyclone Deposition is iterative:

· A deposition surface is developed. 

· The cyclone underflow percentage is calculated and compared to the specified

underflow percentage. 

o If within a specified limit the model proceeds

o If not within a specified limit, the Cyclone Profile toe elevation is adjusted and

the sequence rerun until either:

§ Convergence is achieved; or

§ The maximum allowable number of iterations is exceeded. 

NOTE:

· The underflow percentage is a target value that is applied at each

deposition location (point).

· The actual underflow percentage may be less than, or exceed, the target

value. 

· The achieved underflow percentage is provided in the status bar during

modelling, and result output, following modelling. 

· The cyclone profile will transition directly to a sub-aqueous profile if its toe

extends below the pond i.e. no sub-aerial profile.
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HINTS:

· Cyclone beaches typically are short and have a steep beach angle. 

· Refining elements in the cyclone beach area prior to modelling may

produce better results. 

· The cyclone beach toe point is assumed to rise vertically. 

· Increase the number of raise intervals to mitigate against deposition points

being raised vertically. 

Deposition Modelling - Cyclone Deposition - Downstream/Centreline

During Downstream or Centreline Cyclone Deposition:

· Underflow is directed to a Deposition Embankment.

· Overflow is deposited upstream of the embankment, in the tailings storage

facility basin.

Deposition Vectors either:

· Move up the embankment upstream face (downstream); or are 

· Raised vertically (centreline). 

During a deposition model run:

· Deposition Embankments are generated prior to tailings deposition commencing. 

· Deposition Embankments are merged into the deposition surface. 

· Deposition Embankment fill volumes are calculated:

o Underflow is directed to the Deposition Embankment while it has capacity;

thereafter underflow is directed to the tailings storage facility basin. 

o Overflow is directed to the tailings storage facility basin. 

To specify Downstream Cyclone Deposition:

· Set Downstream Cyclone Deposition Parameters on the Material Data Sheet: 

o Check the Cyclone Deposition Box. 

o Check the Material Deposited in Embankment Box. 

o Enter the Cyclone Underflow Material Dry Density. 

o Enter the Underflow Percentage (percent tonnage). 
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· Specify downstream or centreline deposition on the Deposition Line Data Sheet:

o Downstream Deposition: Specify the opposite Deposition Direction to the Vector

Direction: 

§ Deposition Direction Left of Line and Vector Direction Right of Line; or

§ Deposition Direction Right of Line and Vector Direction Left of Line.

o For Centreline Deposition:

§ Specify the Deposition Direction, either Left of Line or Right of Line.

§ Specify the Vector Direction as On the Boundary (Vertical). 
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· Define the Deposition Embankment.

NOTE:

Following a deposition model run you can assess the effect of the underflow
percentage on Embankment and Basin Filling:

· Activate the Material Beach Definition Tab.

· Adjust the Underflow Percentage. 

· Click the Run Fill Active Text. 

· Embankment and basin deposition results are updated. 

Deposition Modelling - Deposition Embankment

Deposition Embankments comprise a series of embankments constructed at defined
elevations. They are generally associated with Downstream or Centreline Cyclone
Deposition, but can also be used to assess embankment volumes as a function of
elevation. 

 Deposition Embankments are  defined by Deposition Lines. They can be generated:

· Manually; or

· Automatically during a Deposition Model Run. 
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Deposition Modelling - Deposition Embankment - Definition

To define a Deposition Embankment: 

· Activate the Deposition Line that will define the embankment. 

· Click the Deposition Line Data Sheet. 

· Click the Embankment Button.

· Enter Deposition Embankment Parameters on the Deposition Embankment

Dialog:

o Embankment Sheet:

§ Generate Embankment: Generate an embankment during a Deposition Model
Run. 

§ Crest width: The embankment crest width. 

§ Upstream Slope: 

· The upstream slope is defined using a Vector Slope. 

· Click the link to select a Vector Slope. 

§ Downstream Slope: The embankment downstream slope.

o Crest Nodes Sheet - Define the Node spacing when generating embankments: 
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§ Defined Spacing: Crest nodes are generated at the specified spacing. 

§ Total Number of Nodes: The number of crest nodes along the entire
deposition line. 

§ Node per Segment: The specified number of crest nodes are generated in
each deposition line segment i.e. between two deposition line nodes. 

o Elevation Sheet - Define the elevations at which embankments will be

generated: 

§ Start Elevation: The first embankment elevation.

§ End Elevation: The final embankment elevation.

§ Raise Height: The vertical height increment between embankment crests. 

Deposition Modelling - Deposition Embankment - Generation

Develop Centreline or Downstream Deposition Embankments, either:

· Manually; or 

· Automatically when running a model during Downstream or Centreline Cyclone

Deposition:

o Underflow material is directed to the embankment until the embankment fill

volume is achieved. 

o Once an embankment is full tailings is directed to the tailings storage basin. 

Deposition Modelling - Deposition Embankment - Generation - Manual

To manually generate Deposition Embankments:
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· Click Deposition > Embankments > Generate

· The Embankment(s) is/are generated and rendered on the DTM View

Several options are available following Embankment generation: 

· Animate Embankments: Click Deposition > Embankments > Animate

· Merge Embankments into the Surface: Click

Deposition > Embankments > Merge

· Copy Embankments as Surfaces: Click Deposition > Embankments > Copy to

Surfaces

· View Embankment Results: Activate the Deposition Embankment Data Type

Deposition Modelling - Deposition Embankment - Generation - Automatic

To generate Deposition Embankments during a Downstream of Centreline Cyclone
Deposition Model Run:

· Check the Generate Embankment Check Box on the Embankment Tab-sheet.

· Activate an Automatic Run Mode.

· Run the Deposition Model.

· Deposition Embankments are generated and merged into the Deposition

Surface prior to deposition. 

· Click the Embankment Results Button to view Deposition Embankment Results

following the deposition model run. 

· For Cyclone Deposition:

o Set the Downstream or Centreline cyclone underflow percentage on the

Material Data Tab-sheet.

o Click Run Fill to assess the effect on Embankment and Deposition results. 
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Deposition Modelling - Run Mode

There are four Run Modes:

· Two Manual Run Modes: Manually set deposition elevations prior to a model run

· Two Automatic Run Modes: Raise Elevations define the Deposition Elevations

By default, new models are set to the Automatic Raise Run Mode.

To set the run mode:

· Click Deposition > Run Mode and select a mode; or

· Right Click on the Run Button and select a run mode.

Deposition Modelling - Run Mode - Manual

In Manual Run Mode, you set deposition elevations for each Deposition Vector prior
to a run. 

There are two Manual Run Modes:
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· Manual - Sequence: The DTM View updates following each Deposition Sequence .

· Manual - Raise: The DTM View updates following a Deposition Raise.

To activate a Manual Run Mode click:

· Click Deposition > Run Mode > Manual - Sequence; or

· Click Deposition > Run Mode > Manual - Raise; or

· Right click on the Run Button and click: 

o Manual - Sequence; or

o Manual - Raise.

· Activate Deposition Sequences/Elevations:

o Click Edit > Deposition > Sequence; or

o Click the Deposition Sequence Button. 

Deposition vectors and their Deposition Sequence are displayed on the Data Grid. 
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· To run a Manual Deposition Model:

o Enter the Deposition Elevation on the Data Grid. 

o Run the Model. 

HINTS:

· To set a constant raise elevation for all deposition points:

§ Right click on the Data Grid

§ Click Set Raise Elevations

· Elevations are constrained by minimum and maximum bounds:

§ Minimum Elevation: Defined by Deposition Vector's intersection with surface
topography

§ Maximum Elevation: Defined by the Raise Elevations and Deposition Vector
intersections

Deposition Modelling - Run Mode - Automatic

In Automatic Run Mode Raise Elevations define deposition elevations. 

There are two Automatic Run Modes:

· Automatic - Sequence: The DTM View updates following each Deposition

Sequence. 

· Automatic - Raise: The DTM View updates following each Deposition Raise. 

To activate an Automatic Run Mode:

· Click Deposition > Run Mode > Automatic - Sequence; or

· Click Deposition > Run Mode > Automatic - Raise; or

· Right click on the Run Button and click: 

o Automatic - Sequence; or

o Automatic - Raise.
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Deposition Modelling - Data Validation

To validate data:

· Click the Validate Data Button.

· Validation Results are displayed on the Data Validation Dialog Window.

· Click on an error to navigate to it. 

· Right click on the Validate Button for additional options:

o Verify Run Data: Verify only data that is relevant to the model run.

o Verify Data: Verify all data, including data not relevant to the model run.
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· Data is also validated automatically prior to a model run.

Deposition Modelling - Running a Model

To run a Deposition Model:

· Click Deposition > Run; or 

· Click the Run Button; or

· Press F9.

· Data is validated prior to a model run.

· The Result Summary provides summary information during a Model Run. 

· Raise results are displayed on the:

o Data Grid; and the 

o Deposition Result View. 

· View Vector Results from on the Vector Result Form. 
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NOTE:

Click the Run Button or the Escape key to cancel a model run. The model cycles
between three modes:

· Cancel Run following deposition cycle (Raise).

· Cancel Run following deposition vector. 

· Run model. 

SEE ALSO:

· Deposition Results

· Target/Maximum Tonnage

· Supernatant Pond

· Data verification

Deposition Modelling - Running a Model - Load Run Results

Loading existing deposition results allows the development of complex models if
Deposition Structures change during facility life.

Results from a new run are appended to existing results. 

To load results from a previous run: 

· Click File > Load Results

· File Open Dialog Window to select a Result File

· Click OK

Fill times and dates updated using Material deposition rates and densities.

When running a deposition model with existing deposition results: 

· The User is prompted whether to retain results.

o Select:

§ Yes to append new deposition results to existing results. 

§ No to delete existing deposition results. 
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NOTES:

Following a model run with results from a previous model run:

· You cannot view raise surfaces generated during the previous model run

· Load the original result file to view surfaces generated during the previous

model run

Deposition Modelling - Running a Model - Clear Run Results

Deposition Results are retained in memory following a deposition run and results
from new runs are appended to existing results. 

This allows models to be developed incrementally if Deposition Structures change
during the life of the facility.

To clear existing results and not append new results to existing click
File > Clear Results.

To reset the Result File Name and Clear Deposition Results click
File > Reset Deposition Result File. 

Deposition Modelling - Results

Model results comprise:

· Deposition Results; and

· Deposition Embankment Results if Deposition Embankments are defined. 

Deposition Modelling - Results - Deposition Results

Deposition Results are shown on the:

· Result Summary

· Data Grid

· Result View

· Vector Result Form

Deposition Modelling - Results - Deposition Results - Summary

The Result Summary Dialog displays summary results during a deposition model
run. 
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Click View > Result Summary to show or hide the Result Summary Dialog. 

Result Summary output is:

· Date

· Raise Volume

· Raise Tonnage

· Cumulative Volume

· Cumulative Tonnage

Deposition Modelling - Results - Deposition Results - Raise Results

Deposition Raise Results have several output fields. 

View Raise Results on the Data Grid.

Use the Raise Output Options Dialog to customise output. 

Raise Result Output fields comprises: 

· Date/Time:

o Deposition End Date

o Fill Time

· Elevation:

o Rate of Rise: The maximum deposition point rate of rise per year

o Maximum Deposition Elevation

o Minimum Beach Head  (cyclone deposition - cyclone beach toe)

o Maximum Beach Head (cyclone deposition - cyclone beach toe)

· Beachhead:

o Cyclone Beachhead

o Sub-aerial Beachhead

o Sub-aqueous Beachhead
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· Beach Length: Maximum beach length calculated during the deposition raise

o Cyclone Beach Length (plan/horizontal length)

o Sub-aerial Beach Length (plan/horizontal length)

o Sub-aqueous Beach Length (plan/horizontal length)

· Deposition Area: 

o The Deposition Area is the plan deposition area for the deposition raise

o The total deposition area may exceed this as:

§ Some deposition vectors may be inactive

§ Deposition points may move in space, affecting the deposition area

· Deposition Volume:

o Cyclone Volume

o Sub-Aerial Volume

o Sub-Aqueous Volume

o Raise Volume: The sum of the Sub-Aerial and Sub-Aqueous Volumes

o Cumulative Volume

· Deposition Tonnage: 

o Percent Underflow (only relevant to upstream cyclone deposition)

o Cyclone Tonnage

o Sub-Aerial Tonnage

o Sub-Aqueous Tonnage

o Total Tonnage (Sum of the Sub-Aerial and Sub-Aqueous Tonnages)

o Cumulative Tonnage

· Pond:

o Elevation

o Plan Area

o Basin Slope Area

o Volume

To view the deposition results for each deposition vector (point) use the Result Detail
Form.

To view Raise Results:

· Click Deposition > View > Deposition Results; or 

· Click the Deposition Results Button.
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· Results are for each raise i.e. all active Deposition Vectors.

· There are options to:

o Customise data displayed on the Data Grid. 

o View results from each Deposition Vector. 

To set output parameters:

· Press Ctrl+E; or

· Right click on the Data Grid and click Set Result Options.

· Select output fields on the Raise Result Output Options Form.
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· Click OK.

Deposition Modelling - Results - Deposition Results - Vector Results

View Vector results on the Vector Result Form. 

Use the Vector Options Dialog to customise output

Vector Result Output fields comprises: 

· Vector Coordinate

· Fill time

· Elevation: 

o Elevation Raise

o Beachhead Elevation

· Volume:

o Cyclone Volume

o Sub-Aerial Volume

o Sub-Aqueous Volume

o Total Volume

· Tonnage:

o Percent Underflow

o Cyclone Tonnage

o Sub-Aerial Tonnage

o Sub-Aqueous Tonnage

o Total Tonnage
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 view Deposition Vector results:

· Click View > Result Detail.

· Results are displayed on the Vector Result Window. 

· Use the Material Drop List Box to view results for each material (multi material

deposition).

· Use the Raise No. Drop List Box to load raise results. 

To set Vector Result Output Parameters:

· Right click on the Vector Results and select Options.

· Set the result output parameters on the Vector Result Output Options Dialog.
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· Click OK. 

Deposition Modelling - Results - Deposition Results - Result View

The Result View presents deposition model results:
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· Results are presented on four view quadrants with a different parameter for each

axis.

· You can set the parameter for each axis.

Set the DTM View view by:

· Zooming in or out of an area; and

· Panning.

To zoom on the Result View:

· Select a zoom function from the View Toolbar; or

· Right click on the Result View and select a zoom function from the Pop-up

Menu.

The Result View supports the following zoom functions:

Zoom Window: Draw a box on the Result View to define the zoom
window.

Zoom In 2×: Click on the Result View to zoom in two times; the clicked
location becomes the centre of the Result View window.

Zoom Out 2×: Click on the Result View to zoom out two times; the
clicked location becomes the centre of the Result View window.

Zoom Extents: Zoom to the visible item extent.

Zoom Previous: Restore the previous Zoom Window.

To Pan:

· Click the Pan Button on the View toolbar; or

· Right click on the Result View and select Pan.

· Drag on the Result View.

To set Result View Options:

· Right click on the Result View.

· Click View Options.
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You can set:

· Axis Render Parameters

· Stage Capacity Axis Parameters

· Render Style
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Use Axes Options to set render options for each axis: 

· Axis render options

· Label Render options

· Axis value render options

· Grid render options
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Use Parameter Options to set the parameters plotted against each axis:

· Positive X-Axis.

· Negative X-Axis.

· Positive Y-Axis.

· Negative Y-Axis. 

Use the drop down box for each axis to set the axis parameter.
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Use Style Options to set the line style used to render the stage capacity curve. 

Options are:

· Visible: Uncheck to hide the stage capacity curve.

· Point size: Set the stage capacity data point size.

· Pen: Set the pen used to render the stage capacity curve.

Deposition Modelling - Results - Deposition Results - Raise Surface

Load a Deposition Raise surface following a Deposition Model Run using either the:

· Data Grid; or the 

· Deposition Toolbar.

You can also:

· Load the initial, pre-run surface.

· Extract longitudinal sections along Raise Surfaces and render them on the same

chart.
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To load a Raise Surface using the Data Grid: 

· Activate Deposition Results

· Click on the Data Grid to activate the Raise Surface that you want to load

· Right click on the Data Grid and select Load Raise Surface

To load a Raise Surface using the Deposition Toolbar:

· Use the Raise No. List Box to select a DTM Raise

· The DTM Raise Numbers correspond to the raise numbers on the Data Grid

Use the Deposition Tool-bar to load the initial, pre-run, surface.

· Activate the Deposition Toolbar. 

· Select Raise No. 0 from the Raise No. Drop List box. 
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You can also use Node Values to load the initial surface. 

Extract multiple Longitudinal Sections along Raise Surfaces and add the to the same
Long Section chart:

· Define a String along the Longitudinal Section alignment:

a. Load a Raise Surface

b. Extract a Longitudinal Section along the String

c. Repeat steps a and b until you have extracted the sections of interest

This allows visualisation of how the facility develops as it is raised. 

Deposition Modelling - Results - Deposition Results - Pond

To view Supernatant Pond Volume Elevation Curves:

· Activate Deposition Results. 
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· Click on a row to select a Raise. 

· Right click on the Data Grid.

· Click Pond > Volume Elevation Curve. 

· Pond results comprise:

o Pond elevation.

o Pond basin plan area.

o Pond basin slope area.

o Pond volume.

· If generated, you can also export Pond Boundaries to Strings.
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Deposition results also summarise pond raise results. 

NOTE

· Depending on topography, there may be more than more than one pond

for a raise.

· Pond areas and volumes are cumulative for all ponds. 

· View the pond Volume Elevation Curves to view individual pond results.

Deposition Modelling - Results - Deposition Results - Material

Multi-material deposition is supported. 

Deposition results are generated for each material if more than one Material is
defined. 

To view results for a specific material use Material List Box on the

· Deposition Toolbar, or the 

· Vector Result Form.
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MULTI MATERIAL DEPOSITION RESULTS

Deposition is sequential, moving from one Deposition Point to the next. 

For multi-material deposition, material throughput is distributed between Deposition
Vectors in the same Deposition Sequence i.e., that have the same deposition order.

Fill times for deposition from a particular Deposition Vector are calculated using:

· Fill volume

· Material density

· Material throughput

During simultaneous deposition this may result in some areas filling faster than
others. 

If this occurs, to maintain the material balance:

· Throughput is re-distributed to other Deposition Vectors/Locations to maintain

the material balance; use the Result Detail Form to view the material re-
distribution. 

· The Complex Profile defined by the Deposition Vector is used to generate the

deposited surface. 

· For upstream cyclone deposition, cyclone tailings is distributed using the

underflow percentage for the material being deposited/re-distributed i.e. not the
percentage underflow for the material specified by a Deposition Vector. 

The entire tailings stream (all materials) is deposited by a single Deposition Vector if
a sequence contains only one Vector. 

Deposition Modelling - Results - Deposition Embankment

To view Deposition Embankment Results:

· Click Deposition > View > Embankment Results; or

· Click the Embankment Results Button.
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Output comprises:

o End Date (downstream or centreline cyclone deposition)

o Maximum Elevation

o Plan Fill Area

o Fill Volume

The Embankment is rendered on the DTM View. 

To change the displayed Embankment:

o Select the Embankment row on the Data Grid

o Right Click on the Data Grid

o Click Render Embankment
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3.4.4 Settings

Use the Model Options Dialog to define various parameters used during Surface
and Deposition Modelling.

To open the Model Options Dialog click Deposition > Settings.

Model Option Categories are:

· Surface

· Raise Elevations

· Deposition Nodes

· Deposition Lines

· Run

· Result File

· Licence
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Settings - Surface

Specify Surface parameters for: 

· New Nodes added visually to a surface. 

o Use the Surface List Box to select a Surface. 

o Specify an elevation option:

§ Elevation from Surface: New Nodes obtain their elevation from the Surface. 

§ Know Elevation: Specify an elevation for new Nodes. 

· Default Surface Shading: Define the default low and high elevation colours. 

· Default Value Shading:

o Define the default low and high elevation colours.

o Default value shading colours define the colours used when running a

deposition model. 
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Settings - Raise Elevations

Raise elevations define deposition elevations during a deposition model run. 

Use Raise Elevation options to set:

· The default minimum elevation for new Raise Elevations.

· The default maximum elevation for new Raise Elevations. 

· The number of Raise Elevations. 

· The default number of increments for new Raise Elevations. 

Settings - Deposition Node

Deposition Node options are used when new Deposition Nodes are added visually on
the DTM View. 
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Options are:

1. Elevation from Surface: New Deposition Nodes obtain their elevation from the
active Surface. 

2. Know Elevation: 

a. A specified elevation is used when adding new Deposition Nodes.

b. Enter the elevation in the Elevation Edit-box.

Settings - Deposition Line

Deposition Line options are used when new Deposition Line Nodes are added visually
to a Deposition Line using the DTM View. 

Use the Deposition Line List Box to select a deposition line. 

Options are:

1. Elevation from Surface: New Deposition Line Nodes obtain their elevation from
the active Surface. 

2. Know Elevation: 

a. A specified elevation is used when adding new Deposition Line nodes. 

b. Enter the elevation in the Elevation Edit-box.

Settings - Run

Save Images of the Deposition Surface during a Deposition Model Run. 

Use third party software to combine the images into a video following a model run. 
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Run parameters are:

· Save DTM Images: Save Images of the Deposition Surface during a Deposition

Model Run.

· Prompt Before Saving Images: Prompt if images should be saved when Running

a Deposition Model. 

· Show Results Summary: Include the Result Summary in the image capture.

· Directory Name: 

o The directory that the run images will be saved to.

o The image directory is a sub-directory to the data file directory; a directory is

created if it does not exist.

During a deposition model run:

· Image sub-folders are created in the Image directory using the system

date/time. 

· Image files are saved to the sub-folders using the system date/time. 

NOTE:

Saving Run Images may increase model run times significantly. 
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Settings - Result File

Result files are generated during a deposition model run. 

Use Result File Options to set:

· Auto Write File: Write the Result File automatically during a deposition model

run. 

· Always Prompt for File Name: The data file root name is used for the Result File

Name. 

· Prompt for File Name if File Exist: Prompt for a file name if the Result File exists. 

· Raise Write Interval:

o The frequency that results are written. 

o The frequency is based on raise cycles where one cycle is defined as

deposition, or attempted deposition, from all deposition vectors. 
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Settings - Licence

Set licence options:

· Check for Updates on Starting

· Auto Load Licence: Contact the Rift Software licence server and attempt to load a

licence when starting

· Auto Release Licence: Release an active licence when exiting

3.4.5 Deposition Wizard

The Deposition Wizard assists you with Deposition Model set-up. 

To Start the Deposition Wizard:

· Click Tools > Wizards > Deposition Wizard; or

· Click the Deposition Wizard Button.

The Deposition Wizard guides you thorough:

· Importing Nodes

· Auditing Nodes

· Refining Elements

· Defining Beach Profiles
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· Defining Materials

· Defining Vector Slopes

· Defining Raise Elevations

· Defining the Supernatant Pond

· Defining Deposition Nodes

· Defining Deposition Paths

· Defining Deposition Lines

· Setting Model Run Options

Deposition Wizard - Import Nodes

Nodes are the base data for Digital Terrain Models. 

Import Node coordinates from: 

· ASCII Data Files

· CSV (Comma Delimited) Files

· DXF Files

· Rift Surface Files

Click Next when done.
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Deposition Wizard - Audit Nodes

Audit Nodes to set the maximum node spacing to decrease the model size and
improve model performance. 

Node audit options are: 

· Audit Nodes Inside Area

· Audit Nodes Outside Area

· Audit All Nodes

Use the Wizard to Identify nodes:

· That are invalid and delete them. 

· Prior to auditing them to exclude them from the node audit operation, allowing

you to maintain feature definition e.g., embankments. 

Node Identification options are: 

· Identify Nodes Based on their Elevation

· Identify Nodes within a Defined Area

· Identify Nodes outside a Defined Area

· Delete Identified Nodes

Click Next when done; this will also triangulate the Nodes to generate a surface. 
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Deposition Wizard - Refine Elements

Refine elements to increase the surface node density in the deposition basin or along
the embankment perimeter. 

This operation may be necessary for surfaces with a sparse node density. 

Use the Wizard to: 

· Refine Elements Inside an Area

· Refine All Elements

· Triangulate Nodes to Regenerate the Surface

Click Next when done.

Deposition Wizard - Beach Profiles
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Beach Profiles define the tailings upper tailings surface. They comprise:

· Cyclone Profiles

· Sub-aerial Profiles

· Sub-aqueous Profiles

Use the Wizard to are:

· Edit the Beach Profile on the Data Grid

· Edit Beach the Profile Definition

· Add Beach Profiles

· Generate a Non-linear Profile

Click Next when done.

Deposition Wizard - Materials

Materials Define:

· Deposition Rates

· Cyclone Deposition

· Material Dry Density

· The Complex Beach Profile

Use the Wizard to:

· Edit Tailings Throughput on the Data Grid

· Edit the Beach Definition:

o Cyclone Deposition Definition: Define whether cyclone deposition will be

undertaken and whether material will be deposited in a Deposition
Embankment

o Material Dry Density: The deposited dry densities for cyclone, sub-aerial and

sub-aqueous materials
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o Complex Beach Profile: Specify the Beach Profiles that define the Complex

Beach Profile

o Deposition Embankment: Define whether a deposition embankment will be

generated

· Add Materials

Click Next when done.

Deposition Wizard - Vector Slopes

Vector Slopes define how Deposition Points move horizontally as they are raised
vertically. They are used to define:

· Deposition Nodes

· Deposition Lines

Use the Wizard to:

· Edit Vector Slopes on the Data Grid

· Add Vector Slopes 

Click Next when done.
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Deposition Wizard - Raise Elevations

Raise Elevations define how deposition points are raised vertically.

Use the Wizard to:

· Edit Raise Elevations on the Data Grid

· Edit the Number of Raise Increments between of Raise Elevations

Click Next when done.

Deposition Wizard - Supernatant Pond

The Supernatant Pond defines the interface between the sub-aerial and sub-aqueous
beaches. 

Use the Wizard to:
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· Edit Pond Control

· Edit Pond Generation

· Edit Pond Data

Use the Radio buttons to set the pond generation option directly on the Wizard. 

Click Next when done.

Deposition Wizard - Deposition Nodes

Deposition Nodes define points from which deposition occurs. 

Use the Wizard to: 

· Edit Deposition Nodes on the Data Grid

· Draw Nodes (DTM View): 

o Activates the DTM View Add Data Operation

o Click on the DTM View to add Deposition Nodes

Click Next when done.
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Deposition Wizard - Deposition Paths

Deposition Paths define an alignment along which deposition occurs. 

Use the Wizard to:

· Edit Deposition Paths

· Draw Nodes (DTM View): 

o Activates the DTM View Add Data Operation

o Click on the DTM View to add nodes to the Deposition Line

· Add Deposition Lines

Click Next when done.

Deposition Wizard - Deposition Lines
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Deposition Lines define lines from which deposition occurs. 

Use the Wizard to:

· Edit Deposition Lines

· Draw Nodes (DTM View): 

o Activates the DTM View Add Data Operation

o Click on the DTM View to add nodes to the Deposition Line

· Add Deposition Lines

Click Next when done.

Deposition Wizard - Run Options

Use the Wizard to:

· Set the Deposition Run Mode:

o Manual Run Modes: Deposition elevations are set by the User prior to a run. 

o Automatic Run Modes: Deposition elevations are determined using Raise

Elevations. 

· Edit Model Options. 

· Edit View Options. 

· Click Finish when done.

3.4.6 Glossary

Basin (Tailings) A basin into which tailings is deposited. 

Beach Profile The linear or non-linear profile (longitudinal
section) along a tailings beach. 

There are three Beach Profile types:
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· Cyclone Beach Profile (applicable to

upstream cyclone deposition).

· Sub-aerial Beach Profile.

· Sub-aqueous Beach Profile.

Profile types are combined to form a Complex
Profile that defines the beach from the
deposition point to the base of the supernatant
pond. 

Beachhead The highest elevation on the tailings beach. 

This is also the location at which deposition
occurs i.e. the start of the tailings beach. 

Complex Beach Profile/Complex
Profile

The profile describing the tailings beach from
the deposition point to the pond base. 

It comprises one or more beach profiles. 

Consolidation (Tailings) The process during which the tailings mass
decreases in volume due to an applied stress. 

During consolidation soil particles are packed
more tightly together. 

Tailings consolidation is generally accompanied
by water expulsion. 

Cyclone/Hydro-cyclone A device used to classify or separate tailings
particles. The incoming stream is divided into
two streams:

· Underflow comprising coarser particles with

a lower water content than the incoming
stream.

· Overflow comprising finer particles with a

higher water content than the incoming
stream.

Cyclone Beach The section of beach developed using tailings
underflow from a cyclone during upstream
cyclone deposition. 

Cyclone beaches tend to be relatively steep and
short. 

Cyclone Deposition The process whereby tailings is classified into
underflow (coarser/dryer) and overflow
(finer/wetter) components prior to, or during
tailings deposition. Cyclone deposition may be:

· Upstream;

· Centreline; or

· Downstream.

Deposition (Tailings) The process whereby tailings is deposited as a
slurry. The slurry typically flows down a tailings
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beach to a supernatant pond. 

Material generally segregates along the beach,
with coarser material settling closer to the
beachhead (deposition point). 

The deposited material typically becomes
progressively finer along the beach in the
direction of the supernatant pond.

Centreline Deposition For Centreline Deposition:

· An embankment is constructed to contain

tailings that is deposited upstream of it. 

· The embankment crest is raised vertically as

the facility develops (Centreline).

· The embankment may be constructed of

tailings. 

· The embankment contributes significant to

facility stability but there may be some
reliance on tailings strength. 

Downstream Deposition For Downstream Deposition:

· An embankment is constructed to contain

the tailings that is deposited upstream of it. 

· The embankment crest moves in the

downstream direction as it is raised. 

· The embankment may be constructed of

tailings. 

· The embankment contributes significant to

facility stability; generally tailings does not
contribute to stability. 

Upstream Deposition For Upstream Deposition:

· Deposition points move upstream, in the

direction that tailings is deposited. 

· A small embankment may be constructed to

contain discharged tailings; it has little or
not contribution to facility stability. 

· If constructed, the embankment may be

constructed of tailings. 

Deposition Line Rift TD definition: 

· A deposition structure used to generate a

series of Deposition Vectors. 

· Deposition Lines are lines in space through

which Deposition Vectors pass. 

· Deposition Points, from which deposition

occurs, are generated along the Deposition
Vectors as elevations are raised.

Deposition Node Rift TD definition: 
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· A node that is used to generate a Deposition

Vector. 

· The Deposition Node is a point in space

through which the Deposition Vector passes. 

· Deposition Points, from which deposition

occurs, are generated along the Deposition
Vector as deposition elevations are raised.

Deposition Point A point in space from which tailings deposition
occurs.

They are generated by Deposition Vectors. 

Deposition Raise Deposition from all active Deposition Vectors for
one raise as defined either: 

· Manually; or 

· Automatically using Raise Elevations and

Raise Increments. 

Deposition Sequence Deposition from all all active Deposition Vectors
that have the same Deposition Sequence
(Number). 

If all vectors have the same Sequence Number
this is equivalent to a Deposition Raise.

To set Deposition Sequences use the Deposition
Sequence data field provided by the Depositions
Structures. 

Deposition Structure A Structure that generates Deposition Vectors
from which deposition occurs. They comprise: 

· Deposition Nodes.

· Deposition Paths.

· Deposition Lines.

Deposition Vector A Vector in space along which Deposition Points
are generated. 

Deposition Vectors are generated by: 

· Deposition Points.

· Deposition Lines.

· Deposition Paths. 

DTM Digital Terrain Model: A model representing
surface topography. 

Digital Terrain Models are comprised of Nodes
and Elements. 

Raise Elevations Rift TD definition: Elevations that defines how
deposition elevations are incremented along a
Deposition Vector. 
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Deposition Points are raised from a start Raise
Elevation to an end Raise Elevation in a number
of Raise Intervals. 

Raise Intervals Rift TD definition: The number of intervals
between two Deposition Elevations. 

Deposition Points are raised from a start Raise
Elevation to an end Raise Elevation in the
specified number of Raise Intervals. 

Sub-aerial Beach The section of tailings beach above the
supernatant pond. 

Sub-aqueous Beach The section of tailings beach below the
supernatant pond.

Overflow The fine, wet tailings stream generated by a
hydro-cyclone.

Supernatant Pond The pond formed on a tailings storage facility
due to supernatant water release from a tailings
slurry and/or precipitation.

Tailings Mine ore residue.

Underflow The coarse, dry tailings stream generated by a
hydro-cyclone. 

Vector Slope Rift TD definition: A line that defines how
deposition points move in the X-Y Plane
(horizontally) as they are raised. 
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4 Environment Options

To edit Environment Options:

· Click Edit > Environment Options

· Environment options comprise: 

o Environment Data

o Proxy Data

o View

 

4.1 Environment Data

To edit environment data:

· Click Edit > Environment Options. 

· Click the Environment Data Tab.
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· Environment parameters are:

o Check for updates on starting

o Auto release licence: If not checked the licence is locked to the computer

o Ask before deleting data lists

o Confirm before saving over an existing file

o Confirm before generating deposition vectors

o Auto Shade Ponds

o Show Result Summary on Run

4.2 Proxy Data

An internet connection is required for:

· Registration

· Licence verification

· Licence acquisition

· Licence release

· Update checks

· User data update

Proxy Data may be required to complete the connection.

To edit Proxy Data:

· Click Edit > Environment Options.

· Click the Proxy Data Tab. 
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· Proxy data comprises: 

o Automatically Detect Settings

o Use a Proxy Server

o Proxy Data: 

§ User Name: The user name used to connect to the proxy server

§ Password: The password to connect to the proxy server

§ Proxy Server: The proxy server name

§ Port: The port that should be used to connect to the proxy server

4.3 View Data

To edit view data:

· Click Edit > Environment Options.

· Click the View tab. 
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· View options comprise: 

o DTM Grid Visible

o Elevation from Active Surface: Defines whether the elevation on coordinate

status is from the:

§ View; or 

§ Interpolated from the Active Surface. 

If set to View elevations are obtained from the highest visual element below
the cursor, which may not be the Active Surface.

o The DTM View background colour. 

NOTES:

· View options can be used to set grid visibility

· The Status Bar can be used to set the coordinate elevation source



File Types

© 2024 Rift Software

302

5 File Types

FILE
EXTENSION

FILE TYPE

.2Dv Two Dimensional View Settings File

.lsc Rift Longitudinal Section File

.pnd Rift Pond File

.res Rift TD Deposition Result File

.rftcfd Rift FD Dam Breach Result File

.rft Rift TD Data File

.xsc Rift Cross Section File
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